Need help? Check out our Support site, then


Escalating problems with slideshow, media size, and authors

  1. Over the past 3 months, the site I have been put in charge of has started developing bugs that have come out of nowhere and stumped myself and others.

    The first problem is that our main page slideshow of top stories no longer rotates, despite the theme settings stating that it is still set to auto-rotate. When you click on the small directional buttons in the top right hand corner of the highlighted image, it only adds a hash tag to the URL (not sure what this means, but hey, hopefully it helps).

    The second problem is that sometime in the span of 3 months the maximum amount of media we can upload for an article has rapidly decreased from 64-32 MB to a mere 8 MB. Nothing I'm aware of has triggered this change.

    The latest issue, happening just recently, is that now when I select the author I want the article to be posted by, the name is selected like normal in the editing phase, but when published, it only shows my name (the administrator who posted the article). Essentially, the editing shows the author I want the article to be "posted by" like normal, but the final product shows that the article was posted by me.

    I've heard possible solutions varying from lack of memory to contacting the hosting service. Assistance would be greatly appreciated.

    The blog I need help with is themsureporter.com.

  2. The blog you specified at themsureporter.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. thistimethisspace
    Member

    I'm sorry but we cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/ If you have not registered a WordPress.org username account yet you can do so on the top right hand corner of the page I just linked to so you can post to those support forums.
    WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/
    Best wishes with your site.

  4. Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic