Need help? Check out our Support site, then


Why aren't my videos and pictures displaying properly in Esquire?

  1. I activated the new theme Esquire on my blog, but when I select the video format and publish it, my page looks messed up and the footer is in the video... Can someone please help me fix it? Thank you.

    http://hgrobert.com/category/videos/

    The blog I need help with is hgrobert.com.

  2. I will flag this thread so it gets moved to the Themes Forum where Theme Staff can respond to your report.

  3. Thank you.

  4. I also noticed that when I select the image format for a photo it doesn't fully frame it with the Esquire gold frame. Hope someone can help before the support team returns on the 15th...

    http://hgrobert.com

  5. The support theme is not the Themes Team. The Themes Team are not away. They do monitor this forum. The theme is new and only they know how it operates. Hopefully, they will respond to your thread soon.

  6. oops! "support theme " was meant to be "support team"

  7. It's been 2 days, and I'm just wondering if anyone will be able to help actually. Can I talk to someone directly who knows how the new Esquire theme operates? Thanks.

  8. @hgrobert:

    Thanks for reporting this issue. There seems to be an issue with the way videos are inserted in Esquire.

    If you want to keep using Esquire, you might consider enabling the video sharing option:
    http://en.support.wordpress.com/videopress/videopress-share-options/#video-sharing-option

    It appears that if sharing is enabled, your blog's layout will return to normal. However, the television frame will not be displayed.

    We're looking into this issue further, and will let you know as soon as we have any new updates.

  9. Thank you for your feedback. I appreciate it.

    However, I don't want to enable the video sharing option because people will be able to download and embed my copyrighted videos.

    I love the Esquire theme becasue it has cool post format features, but obviously they need to work properly.

    Esquire theme has the same isssue with image format where a golden frame is inserted around a photo. As you can see on my opening page it doesn't work properly either and doesn't wrap the golden frame fully around the photo.

    Please let me know if that is fixable or not. Also, I'm still looking forward to the television frame around the videos. Keep me updated.

    Thanks.

  10. You might consider using the standard post format for your videos, while this issue is being sorted out. That way, you can keep sharing disabled, and your site's layout will appear normally. Unfortunately, the television frame will not appear if you choose to do this.

    As for the photo, the frame is appearing properly now. Please be sure to not align your images when using the image post format.

    To make sure your images aren't aligned, click on an image in the post editor, and ensure that none of the alignment buttons are selected.

    http://en.support.wordpress.com/images/image-alignment/

    For more information about post formats, check out this guide:
    http://en.support.wordpress.com/posts/post-formats/

    I'm very sorry for the inconvenience, and I let you know as soon as we have any new updates.

  11. The image format is working now. Yay! Thank you very much for fixing that.

    Please let me know once the video framing issue is sorted out.

  12. I think the video should fit with the video post format by default. Looking into it.

  13. Hi there,
    Sorry for the issues with VideoPress and Esquire, the layout problems are fixed now.

  14. Thank you so much, you guys totally made my day!

  15. Hey: I love this theme as well and I'm just wondering if there's any way to have Page headers on this blog... for instance, how can you create an "About" page or a "Contact" page?? Thanks!

  16. @acosco400: Your question is off-topic (not dealing with a video/picture problem). For the sake of organization, please start a separate topic and we'll take it from there:
    http://en.forums.wordpress.com/?new=1

Topic Closed

This topic has been closed to new replies.

About this Topic