Need help? Check out our Support site, then


export content to xml does not work

  1. Hello,

    We try to export all the content as xml file, however we ger an error message:

    "Goshdarnit! Something has gone wrong with our servers. It’s probably Matt’s fault.

    Best Regards
    Blog url: http://antikleidi.wordpress.com/

  2. Hi there - I was able to replicate this problem on our end. I will ask our developers to take a look and try to get an export file to you. Thanks for your patience

  3. Hi there,

    Sorry about the trouble with your export. I've gone ahead and made a manual export and sent it to you via private email. Please watch out for an email from help@wordpress.com which will have the link for you to download the export file.

    Hope that helps and please let us know if there's anything else we can do

  4. Thanks, however I am afraid that it is not what I want.

    The export function still does not work.
    I will also need the xml file next week.
    Perhaps I will have to export it more than one time.

    So, it is necessary that I wiil be able to use the export function.
    Could you please correct the problem ?

    Best Regards

  5. Unfortunately your site is too large to use the built-in export tool. Just let us know whenever you'd like a new export done, we're glad to do it for you as needed.

  6. ΟΚ, I will let you know.

    Every time I import an xml file in a wordpress self-hosted installation, does it override all the previous content ?

  7. Importing a new XML file won't overwrite any existing posts, but it should add new ones.

  8. So, I can import the xml you have already exported, and next week import the new xml file that you will export ?

    It will not result to duplicate posts ?

  9. Correct. The system should detect and not re-import duplicates.

  10. That is good !

    However, I face one more problem.
    The xml file you sent is about 13Mb
    When I tried to import it, there was a message saying that the maximum size should be 10MB !

    Best Regards

  11. Hi there - you may need to contact your host to have them help you increase the maximum file upload on your server.

  12. Is there a way to export the theme I use ( CSS and settings) , so that I will import this to the new wordpress org installation ?

    The problem is that the theme that I use, is not supported yet, so I can not find it and activate it.

    I tried to copy and paste just the CSS code, however it did not result to the same appearance of the blog.

    Thanks in advance

  13. Could you please send me (as a zip file) the folder of the fusion theme that we use in our blog ?

    Best Regards

  14. Hi there - Fusion for WordPress.org is available here:

    http://wordpress.org/extend/themes/fusion

    You'll need to many your own adjustments, as necessary.

  15. Could you please send me again a manual export of the xml file ?
    It is time to migrate to wordpress.org.

    As you told me, our site is too large to use the built-in export tool, so please help me.

    Best Regards.

  16. >>Could you please send me again a manual export of the xml file ?
    >>It is time to migrate to wordpress.org.

    If it is possible please send me only the new part of the xml file (you sent me an xml file last Friday).

    Thanks in advance

  17. I will request the XML file and keep you posted.

  18. Hi there,

    I've sent you a private email with the newest export file.

    Cheers

  19. Thanks

    However there is one important post missing !

    http://antikleidi.wordpress.com/2012/11/08/why-i-left-and-i-am-never-coming-back/

    It was posted last Thursday at 22:59pm

    Please send me this post (and the comments as well) as soon as possible.

    Best Regards

  20. I inserted the post and the comments "by hand". So, we do not need the extra post.

    A final question:
    Could you please let me know how I can activate the wordpress like button, which can be found under each post ?

    http://en.support.wordpress.com/likes/

    I can' t find it at wordpress.org.

    Thanks in advance.

  21. The WordPress.com "like" button is not available for self-hosted sites. You may find plugins that do something similar - you could try searching the WordPress.org plugin repository or asking in their support forums.

    If you have further questions, don't hesitate to start a new thread - thanks.

  22. Hello,

    We face a big problem. Perhaps the backup file was not complete,.

    We have found many posts with picture galerries inside them, that do now show the images when you preview or display them !

    For example, the post :
    http://www.antikleidi.com/2012/10/23/daily_life/
    No images are displayed. There are no images associated with this post !

    However, there is gallery with images, as you can see at the original post:
    http://antikleidi.wordpress.com/wp-admin/post.php?post=35847&action=edit

    I think that there was problem with the backup file.
    I can find the images in the multimedia section of the new blog (antikleidi.com), however the field "attached to" is blank.

    What could we do to correct the problem with the posts that have such problem ?

    Thanks in advance,

    Best Regards

  23. Hi there - could you please reply to the email that was sent to you the other day with the XML file, so Joey can help you sort out the issue directly?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.