Need help? Check out our Support site, then


Export to self-hosted failing repeatedly

  1. First attempts to download export file for 7 year old blog result in a file size of 8kb....?? import message says "file was empty". Now attempting to download simply posts, then comments, then.... However -

    Message from import WP install says:

    "Forbidden
    You don't have permission to access /___/wp-admin/admin.php on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

    Upon refresh of page, control page/import screen now says this:

    Sorry, there has been an error.
    File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.

    I am following instructions as guided here: http://en.support.wordpress.com/moving-a-blog/

    It is obvious that there is an issue here. However, nothing on the wp.com site says anything about having to edit my php.ini file (egad...say it isn't so! )

    Simply click EXPORT then IMPORT.

    Help please. What is going wrong here? I feel trapped!

    The blog I need help with is glutenfree.wordpress.com.

  2. Flagged for the staff - they can look at your blog - sometimes with large exports the export needs to be divided into smaller parts

  3. Hi there - I've generated an export file from http://glutenfree.wordpress.com/ and will send it to you by email.

Topic Closed

This topic has been closed to new replies.

About this Topic