Need help? Check out our Support site, then


Exporting and Importing Photo Gallery

  1. I'm trying to export some posts (all with a certain category) from one blog to another, but it only works partially.

    I've noticed that media content is not copiued (even though I ticked the right box). Photos inserted in the post are NOT copied. Instead a link to the photo in the original blog is used. This doesn't matter too much (since I wasn't intending to delete the originals anyway), but it does mean that photo galleries do not work.

    Photo galleries only work if the photos are uploaded onto the blog - you cannot have a gallery comprising links.

    Short of downloading the pictures in the gallery onto my computer, and then uploading tjhem onto the new blog (which rathr defeats the object of the export/import feature), is there any way to get this done?

    The blog I need help with is thomasmacsblog.wordpress.com.

  2. @thomaspaulmac
    If this has not been resolved you will have to contact Staff. Here's the link http://en.support.wordpress.com/contact/ Adter you use the searchbox at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  3. Hello @timethief - thanks for the reply. I have given up contacing WP staff for some time now. They rarely bother to reply and I have to say that when they have replied they have never ever resolved my problems. (I usually report things that don't work properly rather than ask how to do stuff).

    My latest ongoing issue is that I cannot post in the forums with my usual user name. All my forum comments are invisible to everyone except myself! (This is one reason why I was late in replying here - I had to create a different user solely for coming onto the forums and its a pain having to log off from my usual user).

    Despite contacting support several times about this (using this user name of course) I have not had a reply (other than that annoying "winging its way" rubbish).

  4. Apparently, there are still issues when importing from another blog. In my particular case, images that were imported were doubled. Made sorting out the Galleries a nightmare.

    Sorry for not having better news and yes Staff are aware of this as it's been reported by a number of people both in the forums and in Support requests. Here's a couple of earlier posts:
    http://en.forums.wordpress.com/topic/duplicate-image-lots-of-errors-import-wp-to-wp?replies=26
    http://en.forums.wordpress.com/topic/import-images-attachments-wordpresscom?replies=10

Topic Closed

This topic has been closed to new replies.

About this Topic