Need help? Check out our Support site, then


Expound theme layout problems

  1. karinelawrence
    Member

    Hello,

    I am having difficulty displaying post pictures on my front page. I am using the Expound theme. All posts have a "featured picture" and are "sticky". My blog address is http://www.karinelawrence.com.

    I also checked the reading settings and they are set to "display latest posts" and not "static page".

    Also, the second row of the visual editor is not showing when adding post/page so doesn't allow me to format content (colour etc..)

    Your help is appreciated,

    Karine Lawrence

    The blog I need help with is karinelawrence.com.

  2. karinelawrence
    that's puzzling; I did some testing of my own in that theme; assuming that your visibility is set to public it's hard to figure this; and I see that you still have no photos in your posts;

    maybe support staff has an idea;

    cheers!

  3. @bobbol:
    You post here to say that you don't know what to say? Amazing...

    @Karine:
    a) Do not mark your posts as stickies. Stickies are required on some themes that support a featured posts slider; Expound doesn't work that way.
    b) If you had set featured images to your posts, the images would have shown on your homepage. You're probably confusing featured images with regularly inserted images. To set a featured image, you click "Set featured image" in the Featured Image module of the post editor then upload the image from your computer or select it from your media library.
    If you can't see the Featured Image module while editing a post, click Screen Options (top right) and check the option "Featured Image" to make the modle show up.
    c) If you can't see the second row of tools on the Visual editor screen, click the rightmost icon.

  4. karinelawrence
    Member

    Hello Justpi,

    Thanks for your help. I figured out the visual editor problem.

    My posts are no longer stickies. Two of them have a featured photo which shows when I edit the posts. My posts are set to "public" viewing.

    My web page still doesn't display the two pictures I inserted in the posts but the photos only show when I "continue reading". I checked with Explorer, Google Chrome and Opera thinking it may be my browser to no avail.

    Your help is appreciated.

    Karine

  5. karinelawrence
    Member

    Hello,

    Problem has been fixed, thank you! I gave the featured photo another go and was able to display upload and display them.

    Karine

  6. You're welcome.
    (As I said, if the images showed only when you clicked "continue reading", then they weren't featured images, they were regular images inserted in the content of the post.)

Topic Closed

This topic has been closed to new replies.

About this Topic