Need help? Check out our Support site, then


Expound Theme: Posts not in order

  1. Greetings,

    I am having an issue getting my posts to appear in reverse chronological order on my main page that is using the Expound theme. I would like to have the latest post appear at the top, with earlier posts going down the page.

    As it is now, it appears that the posts are ordered by which category they fall under. So at the moment the top post is not the latest one, rather it is the one that falls into the first category I have set.

    I can't seem to find a setting that changes this. I don't suppose somebody has any input as to how I would go about making it so that my newest post is always at the top of my main page?

    Thank you kindly.

    The blog I need help with is bigbaldmobile.com.

  2. steineranalytics
    Member

    Go to Settings > Reading on the dashboard. Page down to the Featured Content section and you will see a tag name. Whatever tag you use there will be used to place the post in the featured content section. If you want to keep the look you have now, then you will need to add the tag to every post, or at least the ones you want in featured content. (By look, I mean the large post at the top and the four featured posts arrayed vertically underneath the top post.) If you don't want to have featured content, then you can probably just delete the tag.

  3. Thanks for the reply!

    I don't actually have anything in the Tag Name section though, the field is empty. I'm not really sure what to here. ;)

    I find it odd that I am not simply defaulting to reverse chronological order...

  4. steineranalytics
    Member

    Try putting a test tag that you won't use in the featured content tag section. I just did that on a test site and did not add the tag to a test post and it placed the test post at the top and bumped the other posts down one spot.

  5. bigbald
    in your All Posts screen at the top you can Filter by category and by (date) month to determine which Posts are displayed; I realize this is a slightly different issue than you have;

    I don't know that this is the magic bullet but you might chk those filter settings;

    cheers!

  6. steineranalytics
    Member

    Bobbol, you beat me to it. I was just looking at his site and the post times and think it may be that it is the category pages.

  7. @steineranalytics - I just tried that myself by adding the tag "new" to my latest post, and putting that into the featured content section. It seems to work as a bit of a workaround so that I can have my latest post in that top site. Not 100% ideal, but a workable solution. Thanks!!!

    @bobbol - Playing around with the time stamps (which for some odd reason are off... not sure why) has helped me on my various category pages, but doesn't seem to do much on the main page. Thanks for the input though!

  8. Very odd, but it does seem to be a time stamp issue. For some reason, all my time stamps were way off. I've edited them manually, and the posts seem to be in the proper order now. Very weird!

    Thanks for all your help though! It is greatly appreciated. I'm new to WordPress and it isn't as intuitive in some areas as I'd like, but it definitely allows you an opportunity to learn.

Topic Closed

This topic has been closed to new replies.

About this Topic