Need help? Check out our Support site, then


Extend text area in Forever theme

  1. I entered this CSS customization to remove the side bar on all pages:
    #content {
    max-width: 890px;
    margin: 0 3.645833333333%;
    }

    #secondary {
    display: none;
    }

    this did not extend the space where my images can exist in it's place. How do I get my images across the whole text space available?
    please help!

    The blog I need help with is katrinaleanne.com.

  2. You should update the content width setting on the right side of the Appearance → Custom Design → CSS page to match the width you set for "#content".

Topic Closed

This topic has been closed to new replies.

About this Topic