Need help? Check out our Support site, then


Extra code causing blank space at bottom of posts

  1. One day last week, when I went to comment on a post, I noticed it had a big blank space at the bottom of the entry. My first thought maybe ads were placed there and since I was logged in and have an adblocker, I just didn't see what was there. This link shows a screen shot of a random post as I see it on my browser...
    https://lh4.googleusercontent.com/-6vWS2TJp44E/UCFK_1ybeZI/AAAAAAAADac/38jL53dREGs/s800/Screenshot-2.jpg

    But on off chance I might have placed some extra "breaks" in there, I looked at the editor for a post with this issue. Well, there is a bit of unneeded code. Here's a screen shot of the top and bottom of the "text" editor for a scheduled post.

    https://lh6.googleusercontent.com/-qxwYEaEGrPQ/UCFK5rIeSRI/AAAAAAAADaM/mTp3nXGVl-s/s800/Screenshot.jpg

    https://lh3.googleusercontent.com/-1dHE4zt0c60/UCFK8bE4UFI/AAAAAAAADaU/a74vcyUQDxw/s800/Screenshot-1.jpg

    Some of my posts do not have this excess code, so I tried figuring out what causes it. It seems when ever I highlight all of the text to center it- that is when this occurs. The extra stuff on top doesn't create empty space in the post, but the extra breaks at the bottom does.

    This just started occurring last week. I have centered my posts in this manner for a while and had no issues until then. I have edited it out on most of the posts and as far as I know, it sticks. Is there something buggy which is causing the extra stuff? The three top lines of code is not needed, since there is no text accompanying it. It just shows up, along with those breaks at the bottom.

    Thank you for any suggestions, if this is something I am doing on my end.

    The blog I need help with is thebirdingbunch.com.

  2. In the past, users have found this to be an issue with a browser add-on so disable yours and add them back one by one till you find the one that's inserting the code.

  3. @raincaoster
    I don't think that's what's being referred to. I think what's being referred to is the
      tags. It's also possible that the "blank" area is where the advertising that we cannot see when we are blogged in goes.

  4. lol :D "blogged in " was meant to be "logged in".

    @thebirdingbunch
    When I create a post and think it's ready to publishm I stwitch to the HTML (Text) editor and remove any stray tags like the   tags and then I click and publish.

  5. Thank you for the replies. I have to admit I was a little concerned about the add-on issue. I have to leave all that up to my husband. A couple weeks ago, I did something and he had to fix it all.

    I wrote a couple more posts and am trying to remember to remove the excess. A new habit I need to develop, I suppose. :)

Topic Closed

This topic has been closed to new replies.

About this Topic