Need help? Check out our Support site, then


Extra White Space/Photo Slider in Forever Theme

  1. My blog homepage has a chunk of extra white space on the homepage between my top menu & the first post (www.kendallmagee.wordpress.com) but it doesn't appear when you visit individual posts (http://kendallmagee.wordpress.com/2012/02/14/valentines-day-reality-check/)

    I'm guessing this is where the featured photos/slider is supposed to go, but I can't even see that option in my dashboard. I'd ideally like to delete this section alltogether. Any advice would be very helpful! Thanks so much -

    The blog I need help with is kendallmagee.wordpress.com.

  2. No, that space is for the blog tagline (added in Settings > General). Since you have the Custom Design upgrade, you can remove the space.

  3. Thanks for the quick response, justpi - I've gone into the dashboard and can see where I would write the tagline, but it's blank. I don't see an option to delete it?

    Sorry to be so dense about this. I've been making changes for a week trying to figure it out.

  4. Of course it's blank (because you have deleted the text): if it weren't blank you wouldn't be asking about the white space below your header. In Settings > General you add, edit or delete the tagline text, not the whole section that displays the tagline.

    So: If you'd like to display a tagline, you type it in and clilck Save Changes. If you want no tagline and no white space were the tagline would be, you need to add the right code in Appearance > Custom Design > CSS editor. If you can't find the right code, you should start a thread in the CSS forum: users who have the Custom Design upgrade are entitled to staff support.

  5. Thank you again for your help, justpi.

Topic Closed

This topic has been closed to new replies.

About this Topic