Need help? Check out our Support site, then


Facebook account not integrating

  1. Hi there.
    I'm trying to add my Facebook account to my blog (so I can share my posts). I follow all the steps given in the tutorial on this site. Facebook asks for permissions, I give them. But then I get redirected to this URL: https://public-api.wordpress.com/wp-admin/options-general.php?page=sharing&action=completed&service=facebook&id=3912832#_=_

    Which only shows the message "Hola mundo." Which, translated to English is "Hello World".
    I've even tried deleting the (wordpress) app from te apps permissions panel on Facebook... but still not working. I don't know if it helps but I had no trouble adding my Twitter account.

    Thank you very much!

    The blog I need help with is undiacomopocos.wordpress.com.

  2. 1. Try flushing your FB cache but disconnect from FB first http://umairj.com/146/how-to-clear-facebook-shares-cache/

    2. Disconnect the Publicize app and reconnect it to the correct account. http://en.support.wordpress.com/publicize/
    (a) Try the full reconnect procedure again detailed at http://en.support.wordpress.com/publicize/#reconnecting-facebook including step 3 (removing the FB app), which is probably the most important step.
    (b) http://en.support.wordpress.com/publicize/#reconnecting-twitter

    3. See also publicize troubleshooting http://en.support.wordpress.com/publicize/#troubleshooting

    Note: RSS Grafitti http://www.facebook.com/RSS.Graffiti can be used for posting to Facebook walls if you prefer. RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

    Please note that reconnecting Publicize with Facebook and/or with Twitter does not re-publicize missed posts, but it will work for future posts.

  3. Hi. Thanks for answering.
    But...
    1. I'm not trying to share a URL
    2. I haven't been able to connect my FB account on this blog AT ALL... therefore, I cant REconnect it

    I've alredy checked the troubleshooting section... nothing useful.

  4. 1. I'm not trying to share a URL

    What are you wanting to share if it's not a URL to your most recent post?

  5. Hi.
    Yes, I want to publish my posts, but I want to do it, using the Publicize option. So, actually, I want to share the post when I publish it (this was somewhat redundant).

    But, again, the main issue is to connect my FB account.

  6. The instructions are found here > http://en.support.wordpress.com/publicize/ and if you followed them without success I cannot help you. I tagged this thread for Staff assistance. Please subscribe to it so you are notified when they respond.

  7. Hi again. Thank you very much!
    I am suscribed alredy. I hope they can help me.

  8. Hi jrobertomar,

    It sounds like you're running into problems at the point when WordPress tries to connect with Facebook.

    Are you logged into your Facebook account already when you try to connect? If so, you might try disconnecting from your Facebook account, clearing your browser cache, and then logging in through the WordPress connection.

    If you're not connected to Facebook, when you click on "Añadir nueva conexión Facebook." you should immediately be taken to a page that looks like this: http://cl.ly/image/1l1U2U1i0G35

    If you're not able to get that far, please let me know.

  9. Hi jackiedana.
    I've just did that. I even tried on a different browser so there was absolute no caché, cookies, opened sessions... but the same happened.

    Like I said before, I get to the poit where the WP app asks me for permissions, which of course I give, but then, when I think I'm suppossed to be redirected back to the wp-admin of my blog, I get redirected to this URL: https://public-api.wordpress.com/wp-admin/options-general.php?page=sharing&action=completed&service=facebook&id=3912832#_=_

    With the message "Hello World" (in Spanish... my blog is Spanish).

    Thanks in advance... and I'm sorry to bother :(

  10. Hi again,

    It looks like this issue is happening for other users, so I have reported it to our developers. I'll let you know what I find out.

  11. Thank you very much!

  12. The same thing happens to me when I try to connect my wordpress blog with my Tumblr account.

  13. Have any of these issues been resolved? I have been having the same issue - getting directed to "Hello World" page and it will not let me connect my bog with my other social media pages.

  14. I don't think so. And now when I try and disconnect my FB page from publicize, I get the same "Hello World" message. Very bizarre.

  15. Yup. Still not working :(

  16. I've just checked in with the developer who was digging into this issue. I hope to have an update for everyone soon.

  17. Thanks

  18. Thanks!

  19. joesaleswrites
    Member

    I am experiencing the same with connecting to Twitter.

  20. Yeah, it's still happening on my end. Hopefully the developer can get it squared away soon!

  21. Thanks

  22. Now I can't disconnect my Twitter or Facebook account from Publicize without getting the "Hola Mundo" page. Any updates on what is the problem? It seems like it's an issue to do with the "Publicize" feature.

  23. Hi everyone,

    Thanks for your patience. It looks like the theme Newsworthy is causing this issue with Publicize. We are trying to pinpoint the reason for this to be happening.

    In the meantime, you're welcome to temporarily change themes, add/modify your Publicize connections, and then change your theme back to Newsworthy. As far as we can tell, that should work out for you.

    If that doesn't work for you or new issues pop up, please let us know.

  24. Thank you! Please keep us updated.

  25. I was having the same problem with the Fanwood light theme.

    I switch back to the Untitled theme and was able to connect FB and Twitter. From that point I was able to reset my theme Fanwood and while I was on the customizations screen I went to the connect option and selected my FB and Twitter accounts.

    They connected with the Fanwood theme with no problems this time around. I was able to post a new message and it showed up on my FB page so I know it works.

  26. I still had the problem with another theme, but for now I've switched to one without publicize. Thanks though!

  27. Thank you jackiedana.
    It worked perfectly.
    Switching to another theme and then adding the account worked. I also returned to the Newsworthy theme and was able to use the publicize feature with my recently added FB account.

    Hope it works for everyone.

    Thanks again!

  28. Hi everyone,

    It looks like the issue has been resolved for Newsworthy, and the theme should now allow you to use your Publicize connection properly without switching.

    @tyhooper8, could you let me know which theme you were having this issue with, and if it's resolved now?

  29. tiagofreitas1976
    Member

    Hi
    I came across this since I´m having a similar problem.
    The difference is, when I try to connect publicize to my fanpage, (I´m admin and owner on facebook and fanpage settings, checked that first)
    When the box to choose the pages to connect, the only thing appearing is my personal facebook wall, no pages at all, and I have 3...

  30. tiagofreitas1976
    Member

    Just tried connecting to Twitter and it worked fine.
    As for previous problem, I´d like to add I tried everything in the book, removing worldpress app from facebook, deleting connection from WP page, and doing it all over again, and with no success.

Topic Closed

This topic has been closed to new replies.

About this Topic