Need help? Check out our Support site, then


Facebook Like box widget 'Confirm' link redirecting to 'Page not Found'

  1. I am using Facebook like box widget to my page http://www.facebook.com/RationalPunk

    When I click 'Like' button in the widget, it's asking me to confirm, and when I click the 'Confirm' link, it's redirecting me to the facebook "Page Not Found" notification. On the other hand, I am able to like the page from facebook directly.

    Please advise on how I can successfully like my page from the widget

    Thanks
    Sarath

    The blog I need help with is rationalpunk.wordpress.com.

  2. The Facebook likebox widget will not accept a Profile page URL. It will only accept a [fan] page URL.

  3. It's NOT a profile page. Pl check for yourself if you're doubtful
    http://www.facebook.com/RationalPunk

    I am able to like the page directly from facebook, and that count is coming up in the widget. But 'liking' from the widget is not working as I mentioned above. Why don't you try liking it from the widget and test??

  4. Hi there,
    Thanks for the reply. I have tagged this thread for Staff support. Please subscribe to the thread so you are notified when they respond.

  5. Hi

    Thanks for your support. Will follow it up.

    BTW, I am not able to add a custom text/html widget with like box code (iframe) directly from facebook either. The html code is simply getting erased when I save the widget! Looks like WordPress inbuilt widget is the only option to achieve this

  6. We cannot use iframes or JavaScript on free hosted WordPress.com blogs. http://en.support.wordpress.com/code/

    Just to be sure of this, are you using the only Facebook likebox widget that will work on free hosted WordPress.com blogs? It's the one found here > Appearance > Widgets (The one provided by Facebook will not work here. )

  7. For clarity you may want to read this closely:
    WordPress.com vs. WordPress.org: The Differences

  8. Thanks for the info
    Yes, I am facing the reported issue while using the Widget from Appearance-> Widgets

    Please retain the issue on Staff Support

  9. Hi there,

    I will ask our internal team about this. I just "liked" the page and I wasn't redirected anywhere, but I also don't see my "like" showing up.

    I'll keep you in the loop!

  10. Sure. By the way, I am using INove theme, if it's relevant in any way..

  11. Thanks for the update :)

  12. Hi

    Any update on this??

    Thanks
    Sarath

  13. Not yet, I'm afraid. I'll let you know of any developments, but response times will likely be slow over the holidays - I am truly sorry.

  14. Hi, I was able to like your site from the Facebook widget in your sidebar.

    I clicked the Like button, waited a second, then refreshed the page and saw my Facebook picture. I did not get asked to confirm anything.

    I then unliked the site with the same procedure and everything worked as expected: I no longer saw my Facebook picture.

    Are things working for you?

    Unfortunately, we have no control over what happens inside that Facebook widget; it's hosted by Facebook. If you're still experiencing problems, I'm not sure we'll be able to help you :(

  15. I also have the same problem...

Topic Closed

This topic has been closed to new replies.

About this Topic