Need help? Check out our Support site, then


Facebook Like button not visible

  1. Hi - This is wrt to the social sharing. Have enabled the same. But the FB and Twit buttons are not visible on the blog . The are visible on the pages and also on single posts [the one which u get clicking on each blog post].

    I am using Inove and have disabled the sidebar. Surprisingly , I did see few wordpress.com sites with Inove theme where the fb link buttons are visible on the home blog page.

    Any thoughts or suggestions on what I might have messed up with ??!?!

    The blog I need help with is rsathya.wordpress.com.

  2. At Settings -> Sharing in your Dashboard, there's a "Show sharing buttons on" pull-down menu.

    Make sure that you select "Posts, pages, and index pages."

  3. ah ha, thanks a lot ! Did not realize that the front page was the index page, I had selected Posts and pages. thanks again !!!

  4. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic