Need help? Check out our Support site, then


Facebook Like window

  1. Forgive my naivety, but I really don't know what exaclty I'm meant to do with the code you get from facebook when they offer to 'Promote your facebook page on your website'. You guys are great, this is much appreciated!

    The blog I need help with is flashbangers.wordpress.com.

  2. Hi. Are you referring to the Facebook Like Box? Go to Appearance > Widgets and you'll find it's already there, ready to be added to the widget area of your choice.

    Please note: the Like Box only works for Fan Pages (not personal profiles or groups).

  3. Hi airodyssey

    I've read you have been having problems with facebook like button in your posts.

    In my blog (blog.medicadiet.com), the "like button" has disappeared from each post.

    It worked fine until 3-4 weeks ago, but now, i do not know how to show it again.

    can you help me?

  4. @medicadiet
    You must have a browser issue because I'm using Firefox 6.01. and I can click your blog post titles and look at the end of the posts and see sharing buttons. Please try clearing your browser cache and cookies and then view your blog again. If your browser version is out of date then you can upgrade any browser here.

  5. Thanks for your quick response.

    Yes, i see those buttons.

    But, up until 1 month ago, there i could see a "Like button", and a count of how many people liked it.

    But now it has disappeared. do you know how can i get it back?

    thanks
    antonio

  6. It's working on my blog so I'm not clear why there are no numbers appearing on yours unless no one has clicked the button.

    These are my settings > Settings > Sharing
    Button style - Official buttons
    Sharing label - Share this:
    Open links in : new window
    Show buttons on
    _ Front Page, Archive Pages, and Search Results
    _Posts
    _Pages

    Are your settings the same as mine?

  7. Many thanks.

    It was the "ofticial buttons" issue. Setting it to this options, it works again.

    Still do not appear in front page, even though i have that option checked.

    Any suggestion?

    Thanks
    Antonio

  8. This is what I found in "sharing" in the support docs:

    I can’t see the buttons on the front page.
    Make sure to select “Posts and index pages” for “Show sharing buttons on” setting.

  9. I have that option selected. Must be somthing in my browser . Right now an ipad. I will try tommorrow in a pc.

    Thanks again.

  10. Okay and best wishes for a good day. :)

  11. nope. doesn't show fb button after each article in the main page (blog.medicadiet.com), as it did before.

    Any clue of how to proceed?

    thanks
    antonio

Topic Closed

This topic has been closed to new replies.

About this Topic