Need help? Check out our Support site, then


Facebook Publicise Refresh continually. Have tried the suggested steps.

  1. I keep getting this message, daily:

    "If you would like to continue publishing your posts to Facebook, please refresh your connection before publishing this post.

    Refresh Connection"

    I have refreshed the connection through the available button, and I have gone through the steps suggested in the support documentation here to un-check all the boxes, & do it all over again. This is all to no avail.

    Is if something goofy on Facebook's end?

    The blog I need help with is aixelsyd13.wordpress.com.

  2. I don't know. Have you checked for knwown issues at Facebook Help Cneter?
    http://www.facebook.com/help/somethings-not-working

  3. If Publicize troubleshooting isnt working for you http://en.support.wordpress.com/publicize/#troubleshooting alternatively you can use Networked Blogs http://www.networkedblogs.com/ or RSS Grafitti http://www.facebook.com/RSS.Graffiti for posting to Facebook walls. RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

  4. Exact same thing is happening to me. I found that if you click the Refresh Facebook button and then post through the new tab that it opens, the post will appear on Facebook like it did before. However if you post without clicking the Refresh Facebook button, it will post the link and any associated image, but not the summary to your Facebook page. Thus, you hafta click Refresh Facebook every time you post to get it to display on your wall properly. It's kind of annoying.

    The disconnecting/reconnecting process didn't seem to solve this, either. Would be nice if WordPress could work this out...

  5. Having the same issues since 5/21. I have refreshed/reconnected multiple times. Briefly I was just getting links as mentioned above. Now nothing posts to Facebook at all.

  6. Me, too. Every time I publish a new post, for the past several days, I have to refresh my connection to Facebook.

Topic Closed

This topic has been closed to new replies.

About this Topic