Need help? Check out our Support site, then


facebook thumbnail problem

  1. Hi

    I've just written a new post (http://pureandsimplebakes.com/2012/10/10/spicy-chocolate-chewy-cookies/) and I have it set to automatically share on my fb page. When it posted on fb though it used thumbnails that weren't anything to do with my post and not even in my post. I've done all I can to try to get it to use images from my post but it won't. In the past (e.g. the day before yesterday) it was fine and just used the image from that post as a thumbnail so I'm not sure why it wont now. Can anyone help please?
    thanks
    Nancy :)

    The blog I need help with is pureandsimplebakes.com.

  2. Try the Facebook debugger http://developers.facebook.com/tools/debug

    See the Staff response here please :

    Unfortunately, we have no control over the images that Facebook chooses. We really only send them the URL of the post, and they hunt through that for the excerpt and images to include. http://en.forums.wordpress.com/topic/avalaible-facebook-thumbnail-issue?replies=3#post-1000734

    See also > http://en.forums.wordpress.com/topic/fb-link-has-no-thumbnails?replies=4#post-936861

  3. Thanks
    What am I meant to put in the fb debugger? my blog url? (sorry to be dim!).
    I do understand that wp can't control fb but it just seems odd that until today it always selected a pic from the appropriate blog so was hoping there was something I could do
    :)

  4. I don't have a clue how to use the Facebook debugger so I can't help with that. If you need help with that Facebook tool then you need to post to Facebook help center. http://www.facebook.com/help/

  5. ok no worries :)
    thanks for the help
    :)

Topic Closed

This topic has been closed to new replies.

About this Topic