Need help? Check out our Support site, then


Facebook widget not displaying at all

  1. The Facebook widget on my blog is not displaying at all on the side of my blog (BillyMoses.com). It's should show on the top right column... Nothing. I've double-checked the Facebook page URL, and yes, it's a Facebook page, not a profile.

    Any assistance would be appreciated.

    The blog I need help with is billymoses.com.

  2. Can someone please mark this for staff follow up. It's still not displaying at all.

  3. Hi there,
    This is a peer support forum and yopur expectation of instant answers is not the reality you face. Please do not bump any thread you create unless 24 hours has passed and you have not received an initial response. Thanks, in advance for searching before posting and for your your patience.

    See another thread here that appears to be on the same issue and that Staff are helping with http://en.forums.wordpress.com/topic/facebook-widget-doesnt-save-changes?replies=13

  4. Okay I just visited your blog using Firefox 22 and I see the Facebook like box widget at the top of the right hand sidebar. If you cannot see it then proceed as follows please.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. If you are not successful let us know:
    (a) How you are connecting to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  5. Resolved.

    I had Chrome's ad blocker plus extension activated.

  6. Hooray! I do love happy endings. Best wishes with your blog. :)

Topic Closed

This topic has been closed to new replies.

About this Topic