Need help? Check out our Support site, then


failure to reload through "live bookmarks"

  1. My blog fails to reload through "live bookmarks" and never appears on the RSS blogrol of other wordpress.com blogs.
    It only appears on blogspot.com.
    This is going on for two weeks now.

    thanks for fixing
    Blog url: http://inconue.wordpress.com/

  2. I have flagged this thread for Staff attention as I received a report that your blog is "broken" http://ismyblogworking.com/inconue.wordpress.com/

    Your RSS feed contains invalid XML:
    XML error: Invalid character at line 628

    <?xml version="1.0" encoding="UTF-8"?>
    <rss version="2.0"

  3. timethief,

    Thank you.
    Unfortunately, I am not able to de-code the FEED Validator!

  4. You simply have to wait for Staff to enter this thread and help with this issue.

  5. The problem is the title you gave the http://inconue.files.wordpress.com/2012/07/4c.jpg image at http://inconue.wordpress.com/2012/07/18/a-restful-post-kompsatos-river-un-message-reposant-riviere-kompsatos/

    http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Finconue.wordpress.com%2Ffeed%2F#l628

    In the Media section of your blog's Dashboard, you gave the title of '.' which is invalid. if you adjust the title to something like the others, like '4c', your feed will be valid again.

  6. I have tried to reduce :

    2 posts per page
    5 (recent) posts tin the RSS feed
    and "saves" several times: it did not work!

  7. 5 (recent) posts in the RSS feed is now OK

    2 posts per page does not work.
    Previously I had 3 per page!

  8. macmanx,

    I have fixed this, thank you.
    Still remains that with 2 posts per page, my blog loads everything!
    Could you suggest something?
    thanks again!

  9. Thanks, timethief!

  10. Your feed is fully valid now, so I recommend getting in touch with the developer behind Live Bookmarks.

    All we can do is guarantee a valid feed, it's up to them to interpret it properly.

  11. Everything is OK regarding Live Bookmarks.
    My problem still is that with 2 posts per page "saved", my blog loads everything!
    Could you please fix that or make a suggestion?
    Thank you!

  12. Oh, sorry! That's actually infinite scroll: http://en.support.wordpress.com/infinite-scroll/

    From Settings -> Reading in your blog's Dashboard, uncheck "Scroll Infinitely."

  13. Thanks!
    Perfect, everything OK!
    Thank you so mach!

  14. You're welcome!

  15. :)

Topic Closed

This topic has been closed to new replies.

About this Topic