Need help? Check out our Support site, then


Faint bar appearing across sharing line

  1. fogsmoviereviews
    Member

    Hi. There's a graphics issue with my site the past couple of days...

    A faint bar has appeared across the bottom of my posts, right across where the sharing options are.

    Is there something I did that effects this or something I can do to clear it up? It looks... glitchy.

    Thanks in advance, love WordPress!

    The blog I need help with is fogsmoviereviews.com.

  2. it doesn't look "glitchy" to me. I'm using the same theme and seeing the same line you see on both of my blogs wearing Twenty Eleven. I don't have a custom design upgrade and have not done any CSS editing nor have you. Therefore I conclude the line is supplied by the theme and we cannot edit themes or templates on WordPress.com blogs. http://en.support.wordpress.com/themes/editing-themes/

  3. fogsmoviereviews
    Member

    I dont understand. Clicked your name and didnt see the same thing I'm seeing on the blog I came across that way.

    The bar I'm describing causes a line of faded text, and extends beyond the margins of the blog... I wish I could attach a screenprint, but...

    Anyways, not sure you're seeing what I'm refrring to, but I just pulled up your blog, I'm seeing the 2011 theme, and I do not see the effect I'm referring to.

  4. The bar I'm describing causes a line of faded text, and extends beyond the margins of the blog...

    I'm not seeing what you see on your blog. I'm using a Firefox 11 browser. Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  5. fogsmoviereviews
    Member

  6. fogsmoviereviews
    Member

    I have IE, I think 8 and saw it there AND when I brought it up in firefox.

    Image above was from IE. Just pulled it up in firefox. See it there as well

  7. fogsmoviereviews
    Member

    Just to be clear, its not just on that post. It was on the bottom of my Raid post last night, and also appears on the sharing line area when you click through to (I presume) every post. Im not checking every post Ive made, lol, but in every one Ive checked, its there

  8. I would remove that Twitter follow icon from the sidebar. Then I would use Twitter follow button instead: http://en.support.wordpress.com/twitter-follow-button/
    How to Add a Tweet Button With Your Twitter Username into WordPress.com http://wp.me/p1gGsz-cn

  9. fogsmoviereviews
    Member

    I dont think that's the issue though, Ive had that there for months and months, and I like it - more than those twitter buttons you've linked me too.

    The other day, I changed the text in the "Sharing Label" box. That was what triggered this. I tried to change it back, but the bar remained.

  10. Th image you are using is > 1,184px × 655px (scaled to 959px × 531px)
    Fot the sidebar width for Twenty Eleven see here >

  11. fogsmoviereviews
    Member

    What image?

  12. fogsmoviereviews
    Member

    Let me ask you this, why would my sidebar image cause an issue on a page its not even on? When you click off of the front page and into the review, the "bar" issue is still present, even though I dont use a sidebar on those pages

  13. fogsmoviereviews
    Member

    http://fogsmoviereviews.files.wordpress.com/2012/04/bar-2.png

    Bar again, on this sample page... a non-front page. Where I do not use a sidebar (Although word ads does appear)

    it is an example. I see the bar on others, as well. No twitter jpg on these pages

    http://fogsmoviereviews.com/2012/04/21/the-lucky-one/

  14. I'm sorry I was not able to help you. I'm hoping another Volunteer or Staff will be able to help and have flagged this thread for Staff attention.

  15. fogsmoviereviews
    Member

    Thanks Time Thief. I appreciate your efforts, and the timely response.

  16. fogsmoviereviews
    Member

    Is there something I need to do to ressurrect this topic? I'm sure there are more critical issues out there for people, but I've tried everything I can think of, and the issue still persists....I'm not going to be able to fix without assistance

  17. I'm having the same problem too. If this continues, I may have to change theme. I have four sites with different themes, and the one with the Twenty Eleven theme (Webcomic Overlook) is the only one with this problem.

  18. Thanks, timethief. Problem is not unique to iPad, though... the gray bar issue, as fogsmovieriews has indicated, is apparent on a laptop/desktop browser.

  19. I have flagged the other thread I linked to so it will be moved to the Themes Forum where Staff monitor threads.

  20. Hi fogsmoviereviews,

    I had a look, and the gray bar you're seeing appears to be related to WordAds. I've reported this to our team, so that they can take a look. I'll keep you posted.

  21. Hi fogsmoviereviews,

    I've fixed the issue with the overlapping white box. It was a TwentyEleven specific WordAds bug, sorry about that. Thanks for reporting it.

  22. It's fixed on my end, too. Thanks for the swift response! You guys are keen.

Topic Closed

This topic has been closed to new replies.

About this Topic