Need help? Check out our Support site, then


fault at mainpage

  1. could any of you help me with a problem. I get the following note on my main page:

    Not found
    Sorry, but you are looking for something that is not here

    under this note there is a searchbar.

  2. http://jvdelft.wordpress.com/ is the correct address. Was something there and now it's not there? Have you made any posts on your blog yet?

  3. You probably deleted something before you made a post. Just write a post and it will show up again.

  4. thanks for your help. The problem is solved. Is there a way to play a song at the main page when a visitor enters the site? (free of not) I realise that this question is already at other topics but i can't get a clear view.

  5. There is, but most people HATE that. You have to use the Sonific Songspot widget and set it to autoplay.

  6. (fwiw-second the HATE that)

  7. i mean if i can play my own song. A radiostation will do aswell.

  8. Yes, everyone hates that, even if it's your own song. What they like is when they click on a button and it plays. Because everyone else is already playing music if that's what they want. If they wanted to hear other people's autoplays, they'd use Myspace.

  9. And how do add a song? ( that starts when you click on it)

  10. You need to go to http://sonific.com/ and set it up there; there'll be a setting which is to set the music to play automatically. Leave that unchecked if you don't want it to play right away. When you've done that, go back to WordPress and to Dashboard > Presentation > Widgets and put the Sonific Songspot widget in your sidebar. Once you've done that and entered the code Sonific will give you, that should be it. This link should walk you through it.
    http://faq.wordpress.com/2006/12/11/using-sonific/

Topic Closed

This topic has been closed to new replies.

About this Topic