Need help? Check out our Support site, then


Faulty Upload with disappearance of the contribution

  1. Hello, after writing a new post, I clicked "publish". Since then appeared the usual symbol of a busy website and long nothing more. After an hour, I clicked on "back one page" in the hope to have my post without publishing prompt again. But my post was gone. I always thought there is every 5 minutes a caching, but I can not find them. Can you help me? It would be a pity for the new post, because as good as this time I have never written.

    The blog I need help with is levitahuntz.wordpress.com.

  2. If the post was created on the dashboard of your own blog at Dashboard > Posts > All Posts > Add New then you ought to be able to recover a lost post or page from revisions if needs be.
    http://en.support.wordpress.com/posts/post-revisions/
    See also if applicable > restoring from trash http://en.support.wordpress.com/trash/#restoring-from-trash

    (If you are referring to a Page then see here > http://en.support.wordpress.com/pages/page-revisions/)

    If you cannot locate a revision or restore from Trash the content has been lost and cannot be recovered.

    I recommend:

    1. Always create your posts on the dashboard of your own blog at
      Dashboard > Posts > All Posts > Add New
    2. Immediately after creating a post and entering a title click the save draft link. Thereafter, "click save draft" frequently.
    3. Always allow pages to fully load before clicking any other links.
    4. Never leave a post or page open for content creation or editing and walk away from it, or open another tab in the same blog and work on something else while it is still open. Save it properly and return to edit it later.
    5. Use an offline blog editor so you have backups on your own computer http://en.support.wordpress.com/xml-rpc/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.