Need help? Check out our Support site, then


Favicon for blog

  1. vvsakharnatska
    Member

    Dear Sirs,

    Is it possible to change icon in web browser (favicon) for my blog - http://eathealthyloveyoga.wordpress.com/

    How can I do that?

    Thanks in advance!

    Eathealthyloveyoga

    The blog I need help with is eathealthyloveyoga.wordpress.com.

  2. That's the blavatar. You upload it on the dashboard settings->General page.

  3. vvsakharnatska
    Member

    Hello,

    Thank you for your reply. I've used it and the blog picture has changed but icon on web browser stayed the same. Could you please let me know how can I change it as well?

  4. It seems to take a while, even a day or so before it works, but it will.

  5. totallytransport
    Member

    I posted a query about my blavatar but no-one answered. Is it possible to give me some examples of WordPress.com blogs with working Blavatars. I've uploaded mine several times and don't see it despite clearing my cache etc. Most examples I see are wordpress.org blogs and the .com blogs don't have icons that show.

  6. @totallytransport
    Click my username and you will see an example.
    Click your own URL and you will see the blavatar on the Admin bar.
    If you cannot see them then upgrade your browser version http://browsehappy.com and clear your browser cache and cookies.
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

  7. vvsakharnatska
    Member

    @timethief
    I have cleared my cache and cookies and uploaded picture once again, but no changes.

    As for browsers I use IE 9 and Chrome. On none of those browsers I don't see any change.

  8. totallytransport
    Member

    Thanks for the reply. Yes I see yours and I see mine in the admin bar. But I never see mine if I'm not logged in or if I use a different browser. I've tried it in several browsers and 2 PC's and I always keep my browsers up to date, with Chrome as default. I have a couple of self hosted FTP WP blogs without this problem but this site on .org won't seem to icon.

  9. vvsakharnatska
    Member

    @totallytransport
    Unfortunately no changes. You can see the sample also onhttp://opentoyoga.wordpress.com/

  10. Gravatars and blavatars do not show up instantly after uploading them. Gravatar images are cached and frequently take several days to display after a change. Do not keep uploading!

    How many days have you waited?
    Have you kept uploading over and over again?
    If you do that it will take even longer.

  11. vvsakharnatska
    Member

    I have uploaded today at ~ Nov 7, 2013, 1:31 PM and now is Nov 7, 2013, 10:52 PM.

    After clearing cache and cookies; I've done the second try.

    If it takes couple of days, I will wait and let you know how it works.

  12. It always takes several days so happy blogging!

  13. vvsakharnatska
    Member

    Thanks :)))))

  14. You're welcome. :)

  15. totallytransport
    Member

    @timethief
    I re-uploaded mine 2 days ago for the 3rd time. I waited a few days before that. I'll wait a few more days but I'm not certain if it's going to arrive which is irritating. Thanks.

  16. I see a blavatar with a yellow background.

  17. totallytransport
    Member

    That's the one, but I've just been clearing history, opening and closing browsers and still don't see it. Although it looks like something is trying to happen in all the browsers.

  18. 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  19. vvsakharnatska
    Member

    Looks like now it is working :)))
    Thanks for your help!

  20. totallytransport
    Member

    Hello, it's me again. I discovered my blavatar shows if I use totallytransport.wordpress.com. But it doesn't work if I use the domain name http://www.totallytransport.info

    I also want the page name to appear after .info and it doesn't. Is it correct I need to pay to have that.

Topic Closed

This topic has been closed to new replies.

About this Topic