Need help? Check out our Support site, then


Favicon is not working

  1. Hello. I have one problem regarding favicon. Anyway, I upload my picture (jpg or png) in General>Settings, and after that favicon doesent show. Also i can't crop any image that I upload so I tried upload image of predefined size, and that didn't work too. Can somebody please help?

    My blog is virtualy.wordpress.com.

    The blog I need help with is virtualy.wordpress.com.

  2. Oh yeah, I uploaded the picture that I plan to use as favicon here : http://virtualy.wordpress.com/files/2009/04/favicon2.jpg

  3. Oh no, that is for the avatar, not the blog picture (blavatar or favicon)
    Settings > General > Blog picture
    I don't know why it's not working. Are you uploading the picture from an image on your computer? It won't work using a link.

  4. Oh right - sorry!

    Try uploading a version that will need no cropping (128x128 px).

  5. The definitions of avatar, blavatar, favicon, and gravatar are confusing in the FAQs/Support.
    We know what they are, but it took me a minute to be sure I had the WordPress terms straight. Reading their documentation, I think even they are confused.

  6. Thank you for replies... I did all that, I uploaded image from my computer and also resized to 128x128px... I will try again later so, I'll let you knoq the status.

    Cheers..

  7. I am having the same problem. It has worked before, but more often than not, it will not take a picture.

  8. Please give us a link to the blog you're talking about, and tell us which blavatar you are trying to upload, what it looks like and what kind of file it is.

  9. Hello,

    I am having the same problem. My blog is http://pepaprieto.wordpress.com/
    I uploaded image from my computer and resized to 128x128px... I try jpg, and now png-8. My image is favicon.png

    Thanks!!

Topic Closed

This topic has been closed to new replies.

About this Topic