Need help? Check out our Support site, then


Feature image module is missing

  1. Hello,
    This is the first time I use wordpress, and everything is perfect except I can't add a thumbnail image to my posts...
    I can add a image to the post content, but in the list, where all the posts are shown, it display the intro text and a blank square with the "noimage" text.
    I have searched online and found out that this image is called feature image, but my install of wordpress (3.0) has noo such thing...
    In the admin pannel, I have no feature image module, I saw on a tutorial that it should be in the middle-lower right, under the Post tags module, but I don't have it there...
    Neighter under the Screen Options tab I don't have a feature image option to check.
    Allso, when I upload/select from media a photo, I have all the options in the pop-up except to set it as feature image.
    Can please someone help me?

  2. We need a link to the blog you are talking about please.

  3. it is hosted on localhost, I was planning to upload it online after I add the content... I cand post screenshots if you need...

  4. Sorry but we do not provide support at wordpress.COM to bloggers who are running wordpress on a local host. We provide support only to those who have issues with free blogs from and being free hosted by wordpress.COM.

    You must post to http://wordpress.ORG/support/ to get the support you need.

Topic Closed

This topic has been closed to new replies.

About this Topic