Need help? Check out our Support site, then


Feature Image Slider Gone Missing

  1. Featured image slider in Blissful blog has gone missing. It was there less than an hour ago. I've checked it in Firefox, IE and my iPhone browser. It's not showing anywhere. Can anyone help? Thanks.

    The blog I need help with is faireunvoeu.wordpress.com.

  2. No really, can someone please help? I just checked it in Chrome as well as http://ipadpreview.com/ which shows you what your site looks like on an ipad so it literally takes a screen shot and my feature image slider is gone. It's not my computer or ISP. Can someone PLEASE look at this?
    Thank you.

  3. I have been researching the forums while waiting for someone to help and came across this thread/post

    http://en.forums.wordpress.com/topic/flexslider-blissful-blog?replies=9#post-1417983

    Scroll down to:
    Full-Width Featured Content Slider
    Focus on your favorites with the graciously sized, full-width Featured Content Slider. To setup, choose a featured post tag in Settings -> Reading -> Featured Content, set a featured image on your favorite posts and tag them with the featured tag.

    by timethief

    When I go to Reading settings in my dashboard, there is no Featured Content option any more. Has this been removed from the Blissful Blog theme? And if so, was it just today? I've been using this theme for a year maybe now and it went missing one other time before but only for a few moments. It's been gone since this morning.

    How can I get staff to look at this post please?

  4. Hi there,
    I've used this theme before on my personal blog and you're right. That settings is gone! I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Oh good. Thank you so much. I thought I was losing my mind! LoL :)

  6. You aren't mad and I know that for sure as I actually used to different test blogs to check it out. Hang in there.

  7. Hi there,

    Sorry for the confusion! That setting for the Blissful Blog theme was moved, but we've updated the theme description to reflect that change: http://theme.wordpress.com/themes/blissful-blog/

    You can now set the featured post tag for your slider by going to Appearance → Customize → Featured Content.

    However, that change wouldn't make an existing slider disappear. faireunvoeu, I checked this setting on your blog, and you had the tag "featured" listed there. However, the tag on your blog is "Featured" (capitalized) — I switched the tag in your settings to "Featured" and now your slider is showing up. :)

    Please let me know if you have any questions about that!

  8. Thank you very much Rachel. I didn't change anything though and I've been using the theme for quite some time. I simply added a new post yesterday and I did change the Reading format from 4 to 5 posts visible but that was it so I don't know what happened but no matter ... you fixed it and all is back to good. Thanks again!

  9. You're welcome! If you notice any issues with the slider like that again, let me know and we can see if something else is causing problems with it. :)

  10. Oh no, it did it again. I deleted my last post, changed the Reading format to 4 posts on the front page as opposed to the 5 I had, and then I deleted a few images in my Media Gallery. When I went back to my blog, the featured image slider was gone once again. I checked the tag in the Customize and it's as you left it. Something is wrong. Can you please check this out and fix it? Thank you!

  11. P.s. I kind of think it may have something to do w/ changing the amount of viewable posts. When it went missing the first time the other day, it was after I had changed it from 4 to 5 posts and then again tonight, I changed it back and it happened. Possible gremlin???

  12. Bump...

  13. Is there no WordPress support on the weekends? I don't want to keep bumping this thread if they aren't available, but I need a moderator to look and help once again please. Thank you.

  14. I fixed it. The tag "featured" which Rachel had capitalized for me someone was reset to a lowercase and on a thought, I checked it again and it had happened once more. So I just fixed it as Rachel did and it's good again. That really seems a bug/issue. Can we get it fixed please? TY.

  15. Hi there,

    Sorry for the delay getting back to you! The support staff works more limited hours on the weekends, so sometimes it can take us a little bit to respond to questions that are posted over the weekend. Also, bumping a thread can be counter-productive if you aren't adding more information about the issue, because we usually work from the oldest support requests to the newest ones.

    I'm glad you were able to get the slider working, but it does sound like there's a bug there. I'll have our team look into this for you. Thanks for letting us know about it!

  16. I went ahead and changed the tag on your blog so it's named "featured" instead of "Featured" and updated the settings to match that. This should resolve the problem on your blog, but please let me know if it comes back and we'll keep investigating this bug. Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic