Need help? Check out our Support site, then


Feature Images in Structure Theme

  1. I've followed the tutorial on setting a featured image on my blog posts, but the image is not showing up on my homepage "featured' spot. Any thoughts?

    The blog I need help with is andrewhedges.wordpress.com.

  2. Hi there,
    Yes, I have thoughtsd and answers too. My first thought is where is the link to the blog in question? Please post an active link starting with http:// to the blog wearing the Structure theme.

  3. Hi again and thansk for that link. This is a link to an article that clearly describes how the Structure theme is designed to function. http://wpbtips.wordpress.com/2010/05/01/introduction-to-structure/

  4. P.S. Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes. Then every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

  5. Thank you for your help!

  6. You're welcome and best wishes with your blog. :)

  7. Thank you for the answers and links, but i must say that this featured image system on structure theme sucks! So now i have to worry about the size of my images and what not! how does that help the ease of use of this theme? Very not user friendly. Very nice theme but not user friendly.

    Thanks for all the help anyway.

Topic Closed

This topic has been closed to new replies.

About this Topic