Need help? Check out our Support site, then


Feature Images on Modularity Lite theme

  1. Hello,

    I use the Modularity Lite theme and sometimes I like to use the featured image option and sometimes I don't. Previously to accomplish this I would not specify an featured image and one would not be used for that post, even if there were pictures in the post's gallery. Now it seems that if there are pictures in the gallery of a post, one is used as a featured image (the last photo in the gallery as always) by default, meaning whether or not I tell it to use a featured image or not there is a feature image on the home page of my blog for that post.

    Please restore the "no default featured image" option. I only want to have a featured image if I specify one.

    The blog I need help with is localtrolley.wordpress.com.

  2. Hi there,

    Here is the link to Graph Paper Press' theme instructions for Modularity Lite: http://demo.graphpaperpress.com/wp-content/themes/modularity-lite/instructions.html

    Hope that helps!

  3. @localtrolley
    For featured images in the Modularity Lite theme version in use here at WordPress.com see here > http://wpbtips.wordpress.com/2010/06/24/modularity-lite-100th-theme/

  4. Ive used Modularity Lite since February 2011, the issue of featured images is a new one. Even when I specify a feature image from the media library, and it shows up as the featured image on post editing view, the theme still pulls the featured image from another image in the gallery of the post.

    Ive never had a problem with the featured images in 7 months.

    If there is any other direction you can provide other than the Modularity Lite instructions that would be great.

    thanks

  5. @localtrolley: Please read the post timethief linked to. The ML slideshow doesn't pull featured images (as you think and as the WP instructions erroneously say), it pulls the first image you have uploaded to each of the posts on your front page. The images you set as featured images show up as thumbnails at the beginning of each post on archive pages; example:
    http://localtrolley.wordpress.com/tag/activities/

  6. Thanks, but that still doesn't explain why I can no longer choose *not* have a featured image for a particular post by not selecting one, even if the post has images in the gallery.

    This has never happened before.

    But again thanks, the tips and links do help as reference.

  7. @localtrolley

    why I can no longer choose *not* have a featured image for a particular post by not selecting one, even if the post has images in the gallery.

    I think that ought to be reported to Staff. I'm flagging this thread so it gets moved to the Themes Forum. There Themes Staff monitor the reads and will respond to you.

  8. localtrolley, if you can link up to one of the posts that is displaying a Featured Image but doesn't have one set we'll dig into it and see what's up.

    panaghiotisadam, it's unfortunate that the instructions for Modularity were so off. Thanks for pointing it out. It's been corrected.

  9. You're welcome Ian. But the changed paragraph on http://theme.wordpress.com/themes/modularity-lite/ will still be confusing to users. It says
    "Next make sure some of your recent posts use really large Featured Images"
    and
    "It’s the first really large image in your post that will be used for the slideshow".
    These are both wrong, I'm afraid. the ML slideshow will use images uploaded to the front page posts via the Add an Image tool, not featured images, and it will use the first image you have uploaded to each post no matter what its size. (Images smaller than the recommended dimensions will be distorted, if in a different aspect ratio, or at least poor quality, if in the same aspect ratio - but they'll show up).

  10. @panaghiotisadam

    Thanks for pointing this out. It's been corrected now.

  11. You're welcome - glad I could help!

Topic Closed

This topic has been closed to new replies.

About this Topic