Need help? Check out our Support site, then


"Featured Image" button does not appear

  1. Today I changed my Theme into "Fresh & Clean". I like to have one photo per post on the front page. Unfortunately I couldn't find the button "Use as featured image:" when I try to upload via a Url my photos.
    What can I do, that this button "Use as featured image" (like ist is described here http://en.support.wordpress.com/featured-images/#setting-a-featured-image)appears? (In the screen options featured image is marked!)

    Thanks for the support
    Petra
    http://genusswelten.wordpress.com/

    The blog I need help with is genusswelten.wordpress.com.

  2. You can't use images hosted elsewhere: featured images must be uploaded from your computer to your blog.

  3. Thanks for the answer and your help. I managed to get my first foto on the front page.

Topic Closed

This topic has been closed to new replies.

About this Topic