Need help? Check out our Support site, then


featured images

  1. Some of my "featured images" are not showing up? They were there yesterday. What can I do?

    The blog I need help with is mrwendlersblog.wordpress.com.

  2. addresshouseofcorrections
    Member

    You're not alone. I'm having the same problem. I actually clicked on this link hoping you had the answer. If you find out what's going on, could you please share with me?

  3. OK, that's at least three of us. Good, it's not just me. Must be a WordPress thing. Can't get to Support til the 29th. Hmmmmm??

  4. panaghiotisadam
    Member

    @mrwendler: The blog linked to your username doesn't support featured images. Which blog are you talking about.

    @addresshouseofcorrections: I replied yo you in another thread. Please don't post about the same thing everywhere: you're making us run in circles...

    @joe4life: You need to upload images presized to the exact pixel dimensions your theme specifies for header images.

  5. @panaghiotisadam: Is this something new, because all of those images had been appearing correctly since they were first uploaded? The size would self crop when inserted as a "featured image"??

  6. panaghiotisadam
    Member

    Yes it's new: WP decided that images smaller than the proper dimensions shouldn't work (because they get blown up and lose quality). We volunteers always recommended that header/featured images should be in the exact pixel dimensions the theme specifies.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.