Need help? Check out our Support site, then


Featured Slider is not working

  1. I have been having trouble for months with the top stories carousel on my main page. Despite the theme settings being in order and set to 'Yes' on Autorotate slideshow (Magazinum theme), nothing happens. Clicking on the arrow buttons also does nothing.

    Has this happened to anyone else? Is this an issue of hosting, memory, or is it a coding issue?

    Any help would be appreciated.

    The blog I need help with is themsureporter.com.

  2. The blog you specified at themsureporter.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. You are posting to the wrong support forum to get help. That's not a free hosted WordPress.COM blog and those are the only blogs we provide support for here at WordPress.COM.

    If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.org bloggers.

Topic Closed

This topic has been closed to new replies.

About this Topic