Need help? Check out our Support site, then


Features images on page

  1. I have chosen the theme: Twenty ten, as I wanted to have featured images for each page. I succeeded a while ago, but now I want to have another (new) page, and under the page settings the only choice is "the posts thumbnail" and not "featured image" as it should be.

    What can I do?
    //Jette

    The blog I need help with is thosland.wordpress.com.

  2. panaghiotisadam
    Member

    a) The blog linked to your username is using Shaan, not 2010. If you're talking about a different blog, we need the link to it.
    b) What do you mean by "page settings" and where exactly are you seeing "the posts thumbnail"?

  3. I wanted to use the theme: Twenty ten, because I find it refreshing that I can have different images for posts and pages. But it wont work.

    Then I choose Shaan - to check it out.

    The problem is: 1) I like the Twenty ten better, 2) the dropdown menu disappears behind my header (text) on a PC (not on my MacBook)

    I find the page settings when I create a new page - at the right side. And just below (in the lower right corner) I am able to choose a thumbnail image.

  4. panaghiotisadam
    Member

    Could you please rephrase using the terms you're actually seeing instead of trying to translate them? (What your interface language, Danish?)

  5. I find the page settings (in danish: sideegenskaber) when I create a new page - at the right side. And just below (in the lower right corner) I am able to choose a thumbnail image (in danish: indlæggets thumbnail).

    The thing is, that it works with some of my pages :-) but not with them all!

  6. panaghiotisadam
    Member

    English version of Sideegenskaber is Page Attributes, not page settings.

    The title of the FI module is "Indlæggets thumbnail" (wrong: English version is "Featured Image"), the actual tab for adding a FI is "Vælg indlæggets thumbnail" (wrong), the tab in the popup is "Brug som indlæggets thumbnail" (wrong again), while the tab you get after setting a FI is "Fjern fremhævede billede" (correct). You should report these wrong translations to staff:
    http://en.support.wordpress.com/contact/

    But the tabs work as expected. A FI, however, won't show up unless it's in the right dimensions. See here:
    http://wpbtips.wordpress.com/2011/10/21/on-the-recent-featured-image-issues/

  7. THANK YOU!
    It helped me out.
    //Jette

  8. panaghiotisadam
    Member

    You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic