Need help? Check out our Support site, then


Feedbacks option doesn't work

  1. Hi there,

    I can't get into my feedbacks to see if I have any new messages. It worked fine before. Can you help me with this?

    Greetings from Karin.

    The blog I need help with is seabeads.wordpress.com.

  2. Hi there,
    Are you referring to your feedback management area for contact form responses?

    Are you logged in under the exact same username account that registered the blog and who is the Admin of the blog in question?

    If you are then how are you connecting to the internet and to WordPress.com?

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    (2) Make sure that you have third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (3) Try with all browser extensions or add-ons temporarily disabled.

    (4) Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. If you minimized the Dash toolbar to a bar on the left, then clicking on the "Feedback" icon will now bring you to Polls rather than Feedback, as it used to do before. Instead, you'll need to hover your mouse cursor over the Feedback icon, which will cause the submenus to swing out and then click Feedback.

  4. @justjennifer
    Thanks for the additional information.

  5. Welcome, although I hadn't realize you'd posted, tt. :) I had to step away from the computer in the middle of my reply. I only saw it after I hit "submit". Hopefully one of us has the right of it.

  6. @justjennifer. I did all you suggested but it still doesn't work. The whole page looks very strange and black. I cleared my browser's cache.
    Nothing's changed, I'm using the same version of Internet Explorer as I did when Feedback was still working. Nothing's changed apart from the fact that the Feedback Management Area doesn't seem to work anymore.

  7. @sylovelyrita
    Are you logged in under the exact same username account that registered the blog and who is the Admin of the blog?

    If you are then please try what I posted above at http://en.forums.wordpress.com/topic/feedbacks-option-doesnt-work?replies=6#post-1346158 and report back so Staff have all your details?

  8. @timethief
    Nothing's changed as far as I know. I must try some of the things you suggested. Have to find out how to do all that. I've cleared my browser's cache. That didn't help.

    Must find out about the third party cookies next. I'll keep you informed.

  9. @sylovelyrita it looks like you post to that site intermittently and within the last few weeks, there was a redesign to the user Dashboard here on WordPress.com.

    I'm not sure if that is what you are experiencing, but you can read about it here: http://en.blog.wordpress.com/2013/06/17/beautiful-makeover/

    If it's not that, please take a screenshot and upload it to your site's media library and post the link here. http://en.support.wordpress.com/make-a-screenshot/

  10. Thanx Justjennifer,

    I've noticed the makeover and I know that I need to hover over the feedback option but it just won't open. The page 'blocks'.

    I'll have to try your suggestions later but at the moment haven't got the time. I'm not an expert with computers which doesn't help. I just get very annoyed and give up.

    I'm sure the problem will be solved in the end. I'll keep you informed.

  11. Well, I've tried everything everybody suggested apart from taking a screenshot. I have no clue what thtat's all about. The only thing I know is that my feedback option stopped working since the makeover. So to me it's not so beautiful, sorry.

  12. Nothing's changed, I'm using the same version of Internet Explorer as I did when Feedback was still working. Nothing's changed apart from the fact that the Feedback Management Area doesn't seem to work anymore.

    You don't mention which version of IE you're using, and the new dash won't work or work well with older versions of IE, like 7 or 8.

    Did you try using a different browser, like Firefox or Chrome? They both work on older computers, so give one a try (my personal preference is Firefox) and see if that doesn't cure your dashboard ills.

    Check out the link that timethief gave you above http://browsehappy.com/

  13. I'm using IE9 with Vista. I don't want Chrome because it tends to slow down your computer, I've been told.

    May I ask why things had to be changed while they were working perfectly?

  14. In the meantime I've tried Firefox but that made no difference. Sorry I sound so frustrated but I guess I am.

  15. Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable compatibility mode see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    Disable all browser extensions or add-ons temporarily.

    Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

  16. Please be patient while waiting for Staff to assist you with this.

  17. @sylovelyrita:

    From your dashboard, are you able to click "Feedback" to see the three menu options as shown in this screenshot? http://d.pr/i/cDMp

    If not, we will need you to please take a screenshot and upload it to your site's media gallery. This page has some helpful tips for taking screenshots: http://en.support.wordpress.com/make-a-screenshot/

    Since we're unable to replicate your site's problem, we will need a screenshot to see what's going on for you. This will help us troubleshoot your issue.

    Let me know if you have any questions.

    Thank you!

  18. @csonnek

    Yes, I am able to see the three menu options but when I click on the feedback one, nothing happens.

    Thanx for looking into the problem and I'm going to try to make a screenshot now.

  19. Thanks for that information!

    I'll wait to hear back from you regarding the screenshots. Once I have that information, I'll be happy to take a closer look.

    Thank you!

  20. I've sent you a screenshot via email. Hope it will help.

    Thank you.

  21. I'm not sure where you emailed the screenshots, but it would be most helpful if you upload it to your site's Media Gallery by going to Media -> Add New in your site's dashboard.

    That way I can also have our developers take a look if they need to.

    Let me know if you have any questions.

  22. Did that. Must explain that it's the page I get after clicking on the scroll down feedback option.

    Thanks!

  23. Thanks for the update!

    I need you to try one more thing for me so we can see if it's something related to other programs installed on your Windows Vista installation. As we're unable to replicate the problem using the same operating system and browsers, signs point to another program causing problems with how your browser renders websites.

    I need you to restart Windows into "safe mode with networking" mode. What this does is only load the core operating system and allows you to connect to the internet. This support document from Microsoft will walk you through the steps you need to take to restart your machine into this mode: http://windows.microsoft.com/en-my/windows/start-computer-safe-mode#start-computer-safe-mode=windows-vista

    Please make sure you either write down or print out these instructions before you restart.

    Once you're in safe mode, please try to access your site's dashboard and see if you can click into your Feedback area. Try it in both Firefox and IE and let me know if it has the same problem or if the problem goes away.

    Let me know if you have any questions. Otherwise I'll wait to hear back from you on the troubleshooting test results.

    Thank you!

  24. Sorry but I'm not going to do all that. It reminds me too much of the last move from Sanoma to WordPress. Before the makeover everything worked perfectly. It's not my fault. WordPress changed things. I'm not going through the whole frustrating process again.

    I don't know what the policy of WordPress is. There must be a reason behind all this. Please explain.

    I know you mean well. Thanks for trying to help.

  25. Nothing in cyberspace is frozen in time. Just as there is no content in the Universe aside from change that is our computing reality as well. Our operating systems and browser versions are automatically updated. The same is true of our security programs and firewalls.

    There's not much to "go through" if you are referring to what I posted above and it does not take long to do. The bottom line is that if you will not go through the process then we have no way to help you because we have no way of determining what went wrong and what the cause is.

  26. content = constant

  27. Yes, I am able to see the three menu options but when I click on the feedback one, nothing happens.

    Please be clear. Do you mean the topmost "Feedback" or the one at the bottom of the screenshot that csonnek posted? http://d.pr/i/cDMp

    If it's the top one, then nothing will happen because that is what opens up the menu. It's the bottom one you have to click on to get to your feedbacks. If it is the bottom one you're clicking on, then we're back to square one.

  28. @justjennifer Yes, it's the bottom one I'm clicking on.

    @timechief I know I'm being silly but not everybody is handy with computers. Thanx anyway and I'll try things again when I got the time and feel up to it.

Topic Closed

This topic has been closed to new replies.

About this Topic