Need help? Check out our Support site, then


Firefox 4.0 Issue

  1. I'm experiencing a kind of UI or rendering issue with Firefox 4.0 (b10pre), and I'm wondering if anyone can help me out. I just started using FF4 as my default browser on Ubuntu 10.10, and I'm having an issue of the window tearing when I maximize the FF4 window when I have the WordPress dashboard page open. (third thread below contains some screen shots)

    http://ubuntuforums.org/showpost.php?p=10388316&postcount=132
    http://ubuntuforums.org/showpost.php?p=10392125&postcount=136
    http://ubuntuforums.org/showpost.php?p=10392522&postcount=139
    http://ubuntuforums.org/showpost.php?p=10394916&postcount=141

    I will post these links to save some work on my part. As I wrote in these threads, I don't experience this problem only on WordPress, but since WordPress causes the most severe effect of this problem, I was wondering if anyone might be able to hep me out even if the problem is not exclusively related to WordPress.

    The blog I need help with is tetsudo.wordpress.com.

  2. WordPress is actually based on PHP script, not Javascript, but the one thing to remember is that FF4 is still beta and wordpress does not for the most part chase beta tail. They wait till the full version comes out since otherwise FF could "fix" things that WP has "fixed" thus causing more issues.

    My suggestion: switch back to 3.6.x till after 4 goes to public release and even then I might suggest waiting a couple weeks till wordpress catches up with things. This to me though, even if WP shows it more exaggerated than other sites, looks to be a CSS rendering issue especially since it is occurring only with FF 4 Beta.

    Me thinks it needs more work.

  3. The wording is pretty big in some of those screen shots I recommend going to your Firefox » menu Bar » View » Zoom » Reset that may fix the issue if not then I recommend switching back a version like tsp suggested...

    S^K

  4. i think better use 3.6 right now, version 4 not yet stable. CMIW

  5. pornstarbabylon
    Member

    4 is still in Beta use. I downloaded it and was horrified by it. So I uninstalled it and I'm back using 3.6.13.

  6. Thanks to all for the reply. Yeah I should have made it explicit that it is still in beta. Obviously not everyone would know what "b10pre" means.

    I guess most of you are suggesting to stick with the stable release, which I find completely reasonable. I just thought it is worth raising the issue in case Mozilla does not fix this problem. After all, the 10th beta is due to come out within the next couple days, and the official version is just around the corner (they say sometime in the middle of February).

    I'm sure there will be tons of people complaining if this does persist, although I'm not promising that it will. Since I can't find anyone else mentioning this problem other than one person on Ubuntu Forum (I've spent quite some time looking up), I do get the feeling that this problem will remain until the stable release (which is another reason why I thought bringing this issue up might be a good idea).

    From what I can sense from the comments, however, it might just be a better idea not to discuss this issue any further.

Topic Closed

This topic has been closed to new replies.

About this Topic