Need help? Check out our Support site, then


Firefox & IE no longer displays new blog in reader

  1. As of website change to new falling snow version, Firefox no longer displays new blogs in reader.
    IE doesn't work either. Cleared cache and all cookies - no change. Got latest Firefox upgrade version - no change. Says cookies not enabled at sign-on but this is incorrect. I've even deleted all cookies and rechecked what's in cookie list after new sign-on to this site. There's pages of cookies being added by this site. Blogs get added to my page but do not display in public reader for topic checked. Is this a site issue? Thanks.

    The blog I need help with is deadpoetdormis.wordpress.com.

  2. This isn't a site issue. You can disable the snow and then it will not display on your blog or any other WordPress.com blogs you visit. Disable the snow here > https://wordpress.com/#!/settings/

  3. 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

  4. Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

  5. thank you for your response. I have already tried everything but #3 browser extensions disabled, and #4 - none fixed. I figured out the silly snow deal right after I posted this. frankly I'm very disgusted with whatever change was made to disable my posts in reader. The software being used here is placing user's at risk and posting IP addresses on comments is not very wise IMO. I will not disable my security to use this site. That's just insane in this day and age. I will look into your other suggestions but I've already wasted enough time on something that should just not happen. They need to fix this issue or they will lose many more people that just me. I made no configuration changes to my browsers and after 120 posts - they both just stopped working. I run CCleaner on a regular basis - so this was not a cache issue.
    It was not a cookie issue either unless new software was launched that is now forcing third party cookies. Anyway, thank you for your time and answering me.

  6. 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.
    result: have V17 Firefox already

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/
    result: no change

    3. Try with all browser extensions or add-ons temporarily disabled.
    result: no change

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/
    Enabling HTTPS

    To enable HTTPS you need to head on over to the Users –> Personal Settings screen.

    Once there you want to check the box that says “Always use HTTPS when visiting administration pages” and then press the

    Save Changes button at the bottom of the page. When you log back in, you’ll be rolling with SSL encryption.
    result: no change but much faster now!

  7. Thanks for going through that drill and providing your results. It's good to hear that things are running faster for you. I'm sorry we haven't been able to resolve this inability to view posts in the reader issue. I have tagged the thread so Staff will assist you. If you subscribe to this thread you will be notified when they respond.

  8. I've deleted all my original posts. I'll likely delete my acct next. Either you changed your software or this is the work of some hacker. I am not a novice user - in fact I am a software engineer. 120 posts worked fine, then Sunday 12-02-12 it was broken. This is not how you gain new customers as I'm sure you must realize. My guess is if a software change was made - AUTOMATTIC is most likely involved but that's just a guess. If I can't get my profile back working, I sincerely doubt a normal user will have any luck whatsoever.
    Thanks again!

  9. I'm a bit confused by what you stated above.

    Do you mean that it works when HTTPS is disabled, but not when it is enabled, or that neither make any difference?

  10. Also, do you mean that just posts from http://goneaway11.wordpress.com/ aren't displaying, or that you see absolutely no new posts from any of the blogs you're following?

Topic Closed

This topic has been closed to new replies.

About this Topic