Need help? Check out our Support site, then


Firefox Woes...

  1. Hello,

    When I turned on my computer this morning, Firefox auto-updated (v 8.0). Now my blogger header graphic doesn't appear. It works fine in Safari & Chrome. HELP!!! thanks http://trackerblog.trackernews.net

    The blog I need help with is trackerblog.trackernews.net.

  2. My Firefox updated to 8 yesterday and I can clearly see your header image. Have you tried clearing your browser cache and cookies?

    How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see http://en.support.wordpress.com/https/

    Do you have third party cookies enabled?

    Do you have JavaScript enabled?

    What I don't see on your blog which has been CSS edited is the footer credits that we are not allowed to remove. Please display them so I don't have to report your site to Staff.

    May I remove the ‘Blog at WordPress.com’ credit in my site’s footer?
    Although the Custom Design Upgrade certainly grants you the capability to hide the credit from your site’s footer, you are not permitted to do so. Even our VIP bloggers are required to maintain the credit. http://en.support.wordpress.com/custom-design/#frequently-asked-questions

Topic Closed

This topic has been closed to new replies.

About this Topic