Need help? Check out our Support site, then


Five colum gallery.

  1. When I insert an image gallery, there is an option for 1 - 9 columns for it. Regardless of how many images I add to the gallery [I've tried as many as 12] or how many columns I choose, it defaults to only three. I tried choosing 1 column just to see if it would produce 1 with all the images aligned beneath one another and I tried 2 - 9 as well and nothing changes this. I want a 5 column gallery for this page: http://faireunvoeu.wordpress.com/blog-2/ and of course I will add more images if I can do that but as I said, it doesn't change anything when I use that option in the gallery settings. I'm using the Imbalance 2 theme. Can someone help me with this? Thank you.

    The blog I need help with is faireunvoeu.wordpress.com.

  2. The columns option isn't working because you have selected the Tile option. You need to select Default.
    And if you set a high number of columns, you may also need to adjust the default width for thumbnails in Settings > Media.

  3. Got it! I went to the full width format, etc. and it looks perfect. Thanks so much for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.