Need help? Check out our Support site, then


Focus theme does not display photos on main page

  1. I use the auto focus theme. I want to post only images and no text. Although I add the image in the post and when i view the post the image is ok, when i go to my main page that is supposed to have images in tile format of my posts, the posts appear but not the images.
    Thus I have an empty front page with posts that only carry the date of the post and a blank square. Please let me know what I am supposed to do in order to see the images on the main page too.
    Thank you in advance
    fiona zakka
    Blog url: http://stylegossipblog.wordpress.com/

  2. Hi Fiona,

    I'm having the same problem - it looks like yours is now fixed.

    Could you tell me how you fixed it?

    Cheers :)

    PS. Here's mine - graffitiatthecurtin.wordpress.com

  3. The problem is not a real one!
    on the bottom right part of your new post in the dashboard, below the categories and tags etc, you will find a line that says use as featured image.
    you have to insert it as a featured image if you want to see it displayed when you look at the main page.
    be careful to select set as featured image when you finish in the window it opens for you to give size, links etc for the image you choose.
    let me know if i helped or if you do not understand any of the above.
    fiona

  4. i'll try to attach a screen shot of it.
    /Users/fiona/Desktop/Screen Shot 2012-11-06 at 2.02.15 PM.png

  5. didn't work sorry

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags