Need help? Check out our Support site, then


Follow button doesn't work

  1. Follow button doesn't work.

    It only _seems_ to work.

    Clicking it switchs button label to "following". But the blog does not appear in Follow List (de.wordpress.com/#!/read/edit/).
    When reloading the blog, the button label says "follow", which also means follow mode is off.

    Only in the Follow List the follow function works

    The blog I need help with is nummervier.wordpress.com.

  2. Try clearing your cache and then log back in to your account. If that doesn't work, then please return to this thread and let us know.

  3. I confirm that it does not work for me using Firefox 18.0. 2 and have tagged this thread for Staff help. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  4. @TT - thanks.

  5. @TT - Thank you.
    Please note this too:
    http://en.forums.wordpress.com/topic/doubled-posts-in-reader?replies=2
    It's a little annoying, because it's not 100% clear how to reproduce.

  6. Hi, It doesn't work after clearing the cache (with Firefox). I've also tried with Safari and it doesn't work either.

  7. frivolousmonsters
    Member

    I am having this problem too after I noticed that a blog I just followed is not in my blog list. Returning to the blog the "+follow" option is available which I clicked on again, to change to following, although re-freshing the blog returns the "+follow" option at the top of the screen. Obviously I cannot tell how long this has been going on for...

    FM

  8. Sorry for the trouble! Are you still have the issue today?

    If so, first please make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser's cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you're using if you're still having trouble.

Topic Closed

This topic has been closed to new replies.

About this Topic