Need help? Check out our Support site, then


Follow button is missing when logged out

  1. I wanted to make sure my follow button was on the bottom of my homepage for non wordpress users to subscribe and after logging out, I visited my site and the follow button was not there. Can anybody help me with this..... Here is a link to my blog...... http://momslooking2save.wordpress.com
    Thank you!

    Also you will notice that all my heading are wrong. Example..... Heading 1 is correct, when I use heading 2, it displays as 3.

    The blog I need help with is momslooking2save.wordpress.com.

  2. That is the Follow button for people to follow in the WP.com reader. Non-WP users don't have that. If you want non-WP users to follow your blog, use the RSS widget and the Subscription widget.

  3. Thanks for your response. I read this article http://en.blog.wordpress.com/2011/09/21/more-traffic-for-your-blog-with-the-follow-button/ so I thought that the follow button for non wordpress members would be at the bottom of my homepage. Am I just confused? Thanks again!!

  4. You are right.

    If you would like a follow button to appear on the bottom right hand corner of your site for those who do not have WordPress.com accounts see here >
    http://en.blog.wordpress.com/2011/09/21/more-traffic-for-your-blog-with-the-follow-button/

    I tagged this thread for Staff. Please subscribe to it so you are notified when they respond.

  5. @thistimethisspace

    I followed the link..... Thank you! I just wanted to add that in setting/reader, I did check the option for the follow button to be displayed for non wordpress members!

Topic Closed

This topic has been closed to new replies.

About this Topic