Need help? Check out our Support site, then


Follow Button Widget Follower Count Not Showing Properly In Many Themes

  1. Hello,

    I would like to report that the Follower Count for the Follow Button Widget (http://en.support.wordpress.com/follow-button/) is not showing properly in many themes, in many themes the Follower Count is either partly cut off/not showing or completely cut off/not showing, and I have noticed this in various widget areas across many themes (Twenty Eleven, Expound, Twenty Fourteen (in the Primary Sidebar only), and many more that I can not remember but you can test it in/on various widget areas on different themes for yourself).

    This happens in the latest Internet Explorer and the latest Firefox for me in Windows 7 and Ubuntu 12.04.3 LTS I think, and I have noticed this problem on other people's blogs as well; and so it is probably a problem on WordPress.com's end, but I could be wrong.

    I just wanted to report this so that maybe the WordPress.com Team would test and fix this problem that happens across various widget areas in many themes on WordPress.com when using the Follow Button with Follower Count enabled.

    Here are just two examples/screenshots of the problem (Twenty Eleven and Twenty Fourteen, but this also happens on many other themes in various widget areas and the cut-off length varies based on theme and widget area):

    http://www.use.com/showoriginal.pl?set=877a06fc081733dcdeb9&p=1

    http://www.use.com/showoriginal.pl?set=877a06fc081733dcdeb9&p=2

    This problem does not happen on all themes or in all widget areas, it varies based on theme and widget area.

    Thank you,
    -John Jr

    The blog I need help with is johnjronline.wordpress.com.

  2. I assume you know that most bloggers do choose to configure their follow blog widget not to display the number of followers count.

    I'm also wondering if you have a browser related issue. To eliminate that possibility please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. Thank you Timethief, I have tried those things already, and the problem is still there on the widget areas and themes that I have tested and even on someone else's blog.

    This happens on several themes and widget areas, on Twenty Fourteen it only happens in the Primary Sidebar and so I am using the Content Sidebar instead, but this issue various based on the theme and widget area; and is clearly visible if you preview/try various themes and widget areas with the Follow Button set to show Follower Count.

    I have tested this on a desktop and laptop computer running Windows 7 and Ubuntu Linux 12.04.3 LTS, and even on a clean install of Windows 7.

    Mozilla Firefox 25.0.1 and Internet Explorer 11.

    There is also a glitch on certain themes (Twenty Thirteen and several others) were the Top Rated Widget does not show up properly in the Footer Widget Area.

    Thank you,
    -John Jr

  4. Oops, I messed up about the Top Rated glitch in the Footer area in Twenty Thirteen, it was several other themes that I can not remember at this time that has this glitch instead; I will have to report it one day once I figure out which themes had this problem.

  5. I'll tag this thread for Staff. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  6. Okay, thank you Timethief. :)

  7. I forgot to post a link to someone else's blog (I currently have mine in a widget area where it does not glitch) where you can see the Follow Button Follower Count glitch in action in their sidebar:

    http://thebloggingpath.com/

  8. I found one of the themes (Twenty Fourteen, there are more, but I can not remember which themes) that has the glitch where the Top Rated Widget does not show properly in the Footer Widget Area; here is a screenshot for an example:

    http://www.use.com/showoriginal.pl?set=641e97fe22ea5b1ddcf9&p=1

    This happens in the latest version of Firefox and Internet Explorer.

    I am just sharing this for which ever WordPress.com Team member checks this thread in the next few days.

    Thank you,
    -John Jr

  9. Hi John, thanks for reporting this! I passed this feedback along to our developers, so they'll take a look at that follow button widget. :)

    If you remember the Top Rated glitch that you mentioned, can you go ahead and start a new forum thread about it? That will help us keep track of these two issues separately. Thanks!

  10. Hello Rachelmcr,

    You are welcome, and thank you. :)

    Okay, I will start a new thread about the Top Rated glitch, thank you.

    -John Jr

Topic Closed

This topic has been closed to new replies.

About this Topic