Need help? Check out our Support site, then


"Follow by emalil" widget not working

  1. Same theme as my regular blog, where it works, but it's not even showing properly in my side bar on this one. Glitch? Please help.

    The blog I need help with is annosuturae.wordpress.com.

  2. ggrrrrr, that would be EMAIL i mean!

  3. I clearly see the widget at the end of the sidebar here > http://annosuturae.wordpress.com/

    (1) Are you using the secure https:// login?
    http://en.support.wordpress.com/https/

    (2) Exactly which browser and version of it are you using. If you aren’t sure click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (3) Try clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    (4) If applicable try updating the browser to the latest stable versionhttp://browsehappy.com/

  4. I use Mozilla Firefox, signed in with a secure login but will check my cookies and cache to see if that helps.

    NOPE, no change.

  5. Okay, may have been because *i* subscribed--seems to be there now for *me* after i unsubscribed but am hoping others can see and sign up also.

  6. The widget is there and it is operational.

  7. thanks for help and prompt replies.

  8. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic