Need help? Check out our Support site, then


follow link at bottom of blog

  1. Can't seem to get the follow link to come up at bottom of blog. I've followed the widget instructions to a T.

    The blog I need help with is acertainbook.wordpress.com.

  2. For some reason the Follow link at the bottom of the blog won't display. I've followed the widget instructions but still nothing.

  3. The follow link at the bottom of your front page is set up here > Settings > Reading.
    Follower Settings
    These settings change emails sent from your blog to followers.
    Anonymous Followers __ Show follow button to logged out users.

    Leave this checked to allow anonymous users to follow you. Uncheck it to only allow registered WordPress.com users.
    click "save changes"
    http://en.blog.wordpress.com/2011/09/21/more-traffic-for-your-blog-with-the-follow-button/

    In order to see it yourself you need to log-out of WordPress.com and clear your browser cache and cookies. http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

  4. Thank you, timethief!

  5. You're welcome and best wishes. :)

Topic Closed

This topic has been closed to new replies.

About this Topic