Need help? Check out our Support site, then


Font has changed

  1. Hi,

    I have been writing stuff for my blog and the font has changed.

    I tried switching to another style - and it looked ok. Then went back to my "normal" style - Simpla... and the font is still wrong.

    Not sure what I have done wrong.

    Any suggestions please?

    Thanks
    Kylie

    kylie.wordpress.com

  2. This happens for me most often when I paste from somewhere else on the web or from Word. Try deleting the post, copying the text into Notepad, which strips away formatting, and then do a new post and paste the text in from Notepad.

    Alternately, you can click the HTML button and strip out the "Font" tags in the actual code., I don't know HTML, but I can see < font=whatever > and < / font > tags and delete them. Try that.

  3. Its affected my whole blog - not just 1 post.
    I hadn't copied from Word or elsewhere...

    It was looking fine on second and crappy the next.

    Any other suggestions.

  4. All fonts (type and size) are theme dependent as the defaults are coded by the template designers so when you changed themes the font on all your posts changed also.
    You cannot change your theme's font default settings they will always remain the same. But you can change the font and size The limitation being that you will have to do it each and every time you create a post. Here are the instructions if you decide to go that route http://faq.wordpress.com/?s=font

  5. THanks for the feedback.

    I have been out for a couple of hours - checked my blog and miraculously the fonts have "fixed themselves".
    Weird - not sure what happened... but its all cool again.

    Kylie

  6. I looked at them a couple of times before and just now again. Nothing changed. From what I can see the fonts are identical in style and size to what I saw before. This makes me wonder if you don't have a browser issue. Are you using an IE? I'm using a firefox so it displays everything properly IE can be very "funky". If this happens again try force clearing your browser cache by holding down crtl and simultaneously clicking F5 a couple of times.

  7. I am using IE... so I think you are right!

    Thanks for your help :)

Topic Closed

This topic has been closed to new replies.

About this Topic