Need help? Check out our Support site, then


Font in Visual Editor is too small.

  1. For the last several days, when I type in Visual Editor, the font is too small. Can I increase the size?

    The blog I need help with is augenblickblog.wordpress.com.

  2. Please check your browser ZOOM setting as it sounds like you may be zoomed out.

  3. Thanks for getting back to me, timethief. That doesn't seem to be the problem. Everything else on the screen is the appropriate size, it's just the font in the visual editor that's too small. One thing I noticed: when I go Dashboard, then to Posts, and then choose any of the 60+ posts I've made and click 'Edit', Visual Editor mode opens and for 1-2 seconds, the font is size it always used to be, then it ends up in the new, smaller size. I'd welcome any additional suggestions!

  4. littlehousebytheferry
    Member

    I've been having the same problem for the last week or so. I don't think the font in Visual Editor is smaller, it's just a different, finer font that's MUCH more difficult to read. As with jadbreen, when I first go to Visual Editor, I see the old, easier-to-read font, and then it disappears and is replaced with this newer, less desirable font. Any suggestions as to how to get my old font back in VE?

  5. littlehousebytheferry
    Member

    P.S. My blog is http://www.littlehousebytheferry.com. Having said that, the font on the published blog hasn't changed, just the font in my Visual Editor.

  6. I'm actually glad to hear that someone else is having the same difficulty, and hope that a solution can be identified.

  7. littlehousebytheferry
    Member

    Me, too! I thought I was just imagining things. But this "new" font is TERRIBLE! Really difficult to read.

  8. littlehousebytheferry
    Member

    Me, too! I thought I was just imagining things. But this "new" font is TERRIBLE! Really difficult to read.

  9. @jadbreen
    @littlehousebytheferry

    Hello again,
    1. What kind of device are you using to connect to the internet and to Word|Press.com please?
    2. What is the Screen Resolution size you are using please?
    3. What is your Browser Size please?
    See here to find out. http://supportdetails.com/ and post your results.

  10. @jadbreen
    @littlehousebytheferry

    Note that I have tagged tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    Would you please take a screenshot of what you're seeing and upload it via Media -> Add New in your blog's Dashboard so Staff can take a look?
    http://en.support.wordpress.com/make-a-screenshot/

  11. littlehousebytheferry
    Member

    Hi, there. Thanks for trying to assist.

    1. I'm using a desktop PC (this is what I have always used)
    2. Screen res is 1920 x 1080 (to my knowledge this hasn't changed.)
    3. I don't know what you mean by browser size...?

    Thanks!

  12. Just click the link and copy and paste what it states for browser size here please http://supportdetails.com/

  13. Ditto with thanks. Here's my information:
    1) I'm using a Dell laptop (the only computer I've ever created blog posts with)
    2) Screen resolution is 1600 x 900
    3) Browser size is 1600 x 701
    4) I'm uploading a screenshot in PowerPoint. Note that the font that used to appear in VE is same as what appears in the Permalink url.

  14. Will you two blogger pleas post the file names of the screenshots here for Staff? I have tagged tag this thread for their assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  15. Yes, my screen shot is a PowerPoint file called 'Screen shot of font problem'. And I am, indeed, subscribed to the the thread.

  16. Thanks. All you need now is patience as Staff work their way forward from the earliest dated threads tagged for their help to the most recent ones.

  17. Thanks. Really appreciate the help.

  18. You're welcome and I'll stop posting now so we don't keep moving the timestamp on this thread ahead.

  19. Hi JDB - Thanks for the screenshot. Your theme, Grisaille, has a feature called "Editor Style" which means that your text appears in the visual editor exactly as it does on the front-end of your site. So, the Visual Editor text matches your theme's font, instead of the standard font that's shown in the editor on themes that don't have "Editor Style."

    This is intentional and is meant as a positive feature, but if the font is too small for you to see, you might try zooming in on your browser to make everything bigger.

    littlehousebytheferry , I suspect you're seeing the same thing. Does the font in your Visual Editor match the font on the front of your site? If not, could you also make a screenshot and upload it to your Media Library? Here are instructions for how to make a screenshot: http://en.support.wordpress.com/make-a-screenshot/

  20. Eurello, thanks for getting back to me. Why did my VE font once appear differently? In other words, for the first 50+ posts I made, dating back to March, the VE font did not match the font on the front end. It was a nice, clean san serif font (Verdana, maybe?) Is there no way to get back to that? Thanks.

  21. littlehousebytheferry
    Member

    Hi, Eurello. I have taken a screen shot of what I see in Visual Editor. The URL is http://littlehousebytheferry.files.wordpress.com/2013/10/screen-capture.jpg. The theme I'm using is Able, I believe. If I recall correctly, the previous font on my Visual Editor WAS quite similar to the font on the front end. What's there now seems to be different. Would appreciate any assistance you can give, as the "new" Visual Editor font is very difficult on the eyes.

  22. littlehousebytheferry
    Member

    Aha! Eurello, I just did an experiment and changed the front end font. Voila! Visual Editor font changes, too. It doesn't LOOK like the front end and Visual Editor fonts are identical, but certainly changing the former does change the latter.

    I was doing some other customization recently -- maybe I changed the front end font in the process?! Either way, problem solved. I'll just pick a similar font that shows up better in Visual Editor.

    Thank you for your assistance!!

  23. Littlehouse, I'm glad your problem seems to be solved! Eurello, I hope you can still figure out what happened with my blog. I didn't make any adjustments or customizations and one day, out of the blue, the VE font was different.

  24. Hi JDB - It's possible that your theme was updated to include the Editor Style feature, whereas previously it didn't have that feature. There isn't any way to revert it, since it's supposed to be a benefit, but I understand you actually preferred the old standard Verdana. :)

    Littlehouse, I'm glad you're all set with this. Again, if either of you have trouble seeing your font in the editor, you can always zoom in on your browser to make everything bigger.

    You might also try the Distraction Free Writing Mode, which opens your editor up in a more full-screen type editor: http://en.support.wordpress.com/distraction-free-writing/

    Personally, I prefer to write in that mode - it's less busy, easier to focus. Let me know if you have more questions!

  25. littlehousebytheferry
    Member

    Thanks, Eurello!

    JDB, do you have the ability to customize your theme? If so, you may want to consider switching to another font for your front end. In my theme, Able, there are many fonts that appear similar at the front end, but actually look different in the Visual Editor. I solved my issue by just switching to a font that's very similar to the last one, but shows up in Visual Editor much better. Either way, hope you're able to solve your issue.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.