Need help? Check out our Support site, then


Font Size

  1. When I write a post and then save as a draft why do I end up with paragraphs with different size fonts? I have not yet found a font button to correct this problem. Any ideas?

    The blog I need help with is thepaperbackchef.wordpress.com.

  2. Are you copying and pasting? If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor what you describe can be the result. If that's the case please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

    Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Now, starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.” Check your blog and see if it is back to normal.

    If you haven't been copying and pasting or using WORD then please post an active link to a post where we can see what you are describing.

  3. If you are expecting to be able to click a button and change fonts throughout your blog then it’s not that easily done.

    These are 3 ways to change fonts on WordPress.com blogs.

    (1) Changing font families, colors and size in text in posts or pages either post by post or page by page by coding into the HTML editor. http://en.support.wordpress.com/editors/font-size-color/

    (2) Changing font colors in text in posts or pages either post by post or page by page using the #4 icon (Select text color – change the text color) in Row 2 the Visual editor. http://en.support.wordpress.com/visual-editor/#row-2

    (3) Changing all font families, colors and sizes throughout the whole blog by purchasing an annually renewable Custom Design upgrade and using Typekit Fonts with Staff support. http://en.support.wordpress.com/custom-design/
    Note: Any font changes to font families, colors and size in the blog title, tagline, post titles, page titles, widget headings, categories and tags cannot be done without CSS editing.

  4. timethief,

    Thanks for for all the links and help. Below is a link to my blog. I'm new at this and want to get better.... but for now I'm new. If you look at the "Falafel with Yogurt Sauce" you will see that under the list of ingredients the heading "Toppings" is small than the other font. I often get whole paragraphs that will come out as a different size. Most the time I have to keep deleting and retyping until it stays the right size when I save. On this post I was able to correct all but this one heading. After hours of trying, I decided to just let it be. Any ideas?

    http://thepaperbackchef.wordpress.com/

    Thanks,
    Donald

  5. I am using Firefox8 and I see no difference in sizing of font where you indicate or anywhere in that post.

    I believe you need to try clearing your browser cache and cookies.

    Is your browser version up to date? You can upgrade any browser version here.

    Which browser and version of it are you using?

    Do you have another browser you can try?

  6. The word 'Toppings' does show as being very slightly smaller!

  7. The word 'Toppings' does show as being very slightly smaller!

  8. Aha! thank you dickiebo. :)

    @doninrussia
    Please edit that post and when you do check the [format] icon (1st icon) in the Visual editor second row of icons. Select "topping" with your mouse then click the format icon and in the drop down menu and choose "paragraph".
    http://en.support.wordpress.com/visual-editor/#row-2

  9. Ok... so I used the format icon and changed it to "paragraph" and it changed the spacing but not the font size. I then erased it and retyped it in the right "paragraph" setting and the font was good but as soon as I "update" the post the font size adjusts back to being smaller.

  10. I then erased it and retyped it in the right "paragraph" setting and the font was good but as soon as I "update" the post the font size adjusts back to being smaller.

    Are you by chance copying and pasting from another program, or possibly from the web? Sometimes this happens when the editor gets out of "paragraph" mode. This can happen when you copy and paste from another program or from the web and it brings in strange code that messes things up.

    Open the post in the Visual editor, select everything in the post with your mouse and then from the "format" pull down menu at the left end of Row 2 icons in the visual editor, select "paragraph" and then save. If that does not work, then we will need to read your source code to locate the problem.

    Also do you have this setting enabled? Go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Starting with your latest post, open it in the editor, make one minor change such as adding a space and then deleting it, and then click “Update Post.”

    If you have been copying and pasting text from elsewhere without using either icon 5 or icon 6 in Row 2 of the visual editor, please see here so you know how to do this correctly in the future. http://en.support.wordpress.com/visual-editor/#pasting-text

  11. panaghiotisadam
    Member

    Switch the editor to HTML and delete this:
    <span style="font-size:small;">
    and this:
    </span>
    from around "Toppings:"

    What are you using to prepare your posts?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.