Need help? Check out our Support site, then


Fonts live preview is not working

  1. souldestructionblog
    Member

    Fonts live preview is not working for either of my blogs (http://ruthjacobs.co.uk and http://soul-destruction.com). I have already tried by clearing the cache. I have the Custom Design upgrade. Thank you for your help.

    The blog I need help with is soul-destruction.com.

  2. Hi Ruth - Hmm, it's working for me, and I'm also using Chrome. Could you please try it in Firefox and see if it works for you there? That would help us determine if it's a problem with your Chrome browser or something else.

  3. souldestructionblog
    Member

    Thanks Eurello, it does work in Firefox.

  4. Hi Ruth - Great! You might try deactivating any browser extensions you're using in Chrome, that might be causing it (Chrome -> Preferences -> Extensions).

  5. souldestructionblog
    Member

    I've just tried that but it hasn't fixed it.

  6. Hi Ruth,

    Hmm, can you try going to File->New Incognito Window in Chrome, and then in that new window that loads, try logging into WordPress.com and previewing your fonts? Let me know if it works in that window.

  7. souldestructionblog
    Member

    Yes, that does work in there.

  8. Hi Ruth - Ok. The incognito window logs out all your preferences, extensions, account information and so forth, so it's as if it's a clean install of Chrome. Since it works in there, that means that something with your normal Chrome browser -- some preference or extension -- is blocking the preview. Do you have third-party cookies enabled? http://en.support.wordpress.com/third-party-cookies/

  9. souldestructionblog
    Member

    Thanks, yes, cookies are enabled. I went into settings but they seem fine. Should I uninstall Chrome then install it?

  10. Hi Ruth - That might help, but if the only problem you're having is previewing fonts, it might not be worth it to you. You could always just preview them in Firefox. Are you having any other difficulties with Chrome?

  11. souldestructionblog
    Member

    No other difficulties with Chrome. The problem with previewing fonts in Firefox is that they look different than they do in Chrome, which is my preferred browser.

  12. Hi Ruth,

    Hmm, once the font is active, it should look the same in Firefox and Chrome. Is there a particular font that looks different?

    You can certainly try reinstalling Chrome.

  13. souldestructionblog
    Member

    Thanks. It seems that the font weight is darker in Firefox than in Chrome.

  14. Hi Ruth - I don't see that on my end. Check that your Firefox browser is not zoomed in at all, and that you don't have any sort of font preference set in Firefox->Preferences->Content (click advanced and make sure the 'override my choices' options are checked).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.