Need help? Check out our Support site, then


Fonts not displaying correctly on WordPress.

  1. I just posted something new and I went to view it, and it appears the font size has increased and is now faded. It's throughout the entirety of the blog, and I've checked other blogs from the site and I can see the same thing. Now, am I in my own microcosm, or are other people having this issue as well?

    Picture!

    http://img156.imageshack.us/img156/1296/grrrf.jpg

    The blog I need help with is usraek.wordpress.com.

  2. The maximum displayed with for images in the Kubrick theme is 450 pixels. If you upload an image that is larger than that then this is the result you get. The image is chopped off on the right hand side and the quality of the image is poor.

    Go into your Media Library and delete the image you uploaded. Then create new one that is less than 450 pixels in width and upload it.

  3. I have not changed anything with regards to how I have been posting images, this only just happened and it is on every other blog I have looked at.

  4. I am also using the Contempt theme, not Kubrick.

  5. Yuor blog is ok. Your browser isn't.

  6. Hmmm... I just tried it in IE, and it works... Oh Firefox, why must you toy with my heart so?

  7. @usraek
    I'm sorry about naming the wrong theme. The maximum displayed image width for Contempt is 438 pixels. I see you have now added captions to your images but I also see that the right hand side of these over-sized images is being chopped off (I am using Firefox 3.6.4).

    Is it possible to be more specific about the IE browser you are using please (which version) ? IE 6 has been such a problematic browser that Microsoft no longer supports it.

    Also have you seen what your blog looks like when viewed in other browsers> See > http://browsershots.org

  8. I fixed it. It was a rogue add-on. Argh.

  9. Yes, the image is a little chopped off, in IE8 and Firefox, but that doesn't concern me really. I had not even noticed until now either. I have resolved my initial problem, it was due to a rogue add on, and an incorrect setting.

    Thanks for your help/

  10. Okay. It's good to hear you have found the culprit.
    Happy blogging :)

  11. I've just checked out the new theme, twenty ten, and the headline fonts are appearing as outlined fonts. Does anyone know why? I am using Safari 4.0.5, javascript enabled, Unicode (UTF-8) encoding.

  12. Apparently, it was a font issue. Disabled Helvetic Neue and font is Twenty Ten template displays correctly.

Topic Closed

This topic has been closed to new replies.

About this Topic