Need help? Check out our Support site, then


Fonts of Typekit always changing

  1. Typekit is not working properly, it changes everytime I want to refresh! I changed the headings fonts with FF Prater Block, but sometimes nothing happens, or sometimes the sitetitle will be in FF Prater Block although I let it with the theme font, and sometimes it is working well, and i have the headings with the good font..! I tried to refresh with ctrl+f5, i also emptied my cache and cookies.. don't know what's going on!

    Can you help me ?

    The blog I need help with is eatingmodern.com.

  2. Hi! Right now, I see the following:

    Site title is: Theme Font
    Headings is: FF Prater Block
    Body Text is: Theme Font

    Yet on your site, I see that the Site Title is actually using the FF Prater Block.

    So if I understand correctly, you don't want the site title to be in that font, correct? Or is it something else? Let me know and I'll help you get this working the way you'd like. Thanks!

  3. Yes, that's what i see too now. Yesterday, after I sent this post, my blog changed twice of fonts... At first it was like you're describing, then it became as I wanted, and now it is back as usual.

    What I asked in typekit is what you mentioned, but it is changing sometimes. So I just want typekit to stay the same and not let the fonts changing every hour.
    By the way, the titles in the menu like About Me, Recipes, Products and Dishes... is it supposed to be a heading also?

    thanks!

  4. Hi!

    Ok, so to be clear, you want:

    Site title is: Theme Font
    Headings is: FF Prater Block
    Body Text is: Theme Font

    Also, you say that it changes sometimes? On your site, or on the Typekit configuration page?

    As for your question, no, the titles in the menu aren't necessarily the same as the "Headings", but we can make it use the font if that's what you want. Just let me know and we'll work out a way.

    I await your responses! :)

  5. Hey! Thanks! Sorry for the late answer, internet is not working well where i am.

    Yes, this is exactly what i want. When i say it changes, i mean on my site, i don't change on typekit, but sometimes it would be as i asked, and sometimes as you described earlier.
    Yes I'd like the titles in the menu to be like the headings too with the FF Prater Block font.

    Thanks for your help!

  6. Hi! So I've fixed it for you by adding in appropriate rules to your Custom CSS page:
    https://eatingmodern.wordpress.com/wp-admin/themes.php?page=editcss

    Note that you can't just use the "Fonts" page anymore if you wanted to change the fonts, you'll have to edit the CSS as well.

    Let me know if you need anything else!

  7. Hey! Thanks! Everything seems ok now! :-)

  8. Hey! Well, guess what ? It's not working anymore... I went on my blog a few times, tried ctrl+f5 (and did not touch anything about the appearance), but there is no trace of FF Prater Block on it... :-(

  9. I'm sorry you're still having issues. I checked your site using 3 different browsers, in OSX and Windows, and I do see the fonts exactly where they should be. Could you try another browser? You can find links to the most recent versions of all the major browsers here:

    http://browsehappy.com

    Please try again and let me know if you still don't see them.

  10. It's working for you ? Because I've just checked with all the browsers I have (Mozilla, Internet Explorer, Google Chrome and Opera (which I downloaded this week)) and none of them are showing the page as it should be, even after refreshing and deleting the cookies.
    If I could, I would make a screen print so that you can see it by yourself..

  11. Hi,

    I just checked again, and I'm still see everything as it should be. Could you make a screenshot following the instructions in this page?

    Making a screenshot

    And then could you go to http://snag.gy/ to paste the image, then reply here with the link to your screenshot?

    Also, could you go to http://supportdetails.com/ and tell what browser and OS you are using, and whether Javascript is on or not?

  12. Ok! So this is my printscreen from Opera: http://snag.gy/VfSz6.jpg

    And my details : Windows 7, Mozilla Firefox 18.0, Javascript enabled.

  13. I'm somewhat at a loss to explain why you're having this difficulty.

    Could you try to View Page Source using one of your browsers (usually you can find the option by right-clicking in the page), and see if you have a block of code near the top that looks similar to what is in this screenshot?

    http://d.pr/i/Zkn5

    In particular, look for the hightlighted word, "typekit"

    Can you also click on the following link and tell me if it works for you?

    http://use.typekit.net/ajg1uoq.js

    If it works, you'll get a page full of javascript code, that starts off with the following text:

    /*<br /> * For font license information, see the CSS file loaded by this JavaScript.<br /> */

    With these tests, I'm trying to determine if the code to display the fonts is appearing in your pages for you, and if the javascript is accessible to you and not blocked by your computer somehow.

    Thank you for your patience!

  14. Hey! well, i'd rather say; thanks for your help and patience!

    So, I have the Javascript code (and I see the name of the font ff prater written), and for the source code, i have something with typekit, although it is quite shorter than on your example. On your example, there is the ff prater block written, but not on mine (on mine, I actually have only two lines for the typekit code).

  15. Could you take a screenshot of what you have in your sourcecode? You can post it on http://snag.gy again. I'm really curious to figure this one out! :)

  16. Hi, thanks for the screenshot. I think you likely DO have the same block of code as I do, only that in mine it was word-wrapped, and not in yours (see the scrolbar down at the bottom?).

    Ok, so at this point I'm going to report is as an issue, but before I do that, I just want to ask you one last time to try again with every browser, clearing that browser's cache first (Browser Issues), and the with that same browser, once you've confirmed that the issue is still there, go to http://supportdetails.com to tell me the exact browser version. Thanks! We'll get to the bottom of this somehow!

  17. Hi!

    So, I cleared the cache of all my browsers (Opera, Firefox and Explorer), still not working...
    My Firefow is 18.0, IE is 9.0 and Opera is 12.13.
    Thanks!

  18. I'm sorry, one last thing. On this page, we talk about custom fonts:

    http://en.blog.wordpress.com/2013/01/22/custom-fonts/

    One of the sites mentioned there uses the same font as you do:

    http://veryseriousbarista.com/

    Can you check to see if you see the font there? Also, can you check the other sites mentioned, and see if what you see matched the screenshots? Thanks!

  19. Hey!
    So I checked the barista blog (did not know someone had done the same fonts as mine....), and I don't see the FF Prater Block neither. I went to my roomate's pc and it is the same from her computer, cannot see the FF Prater Block! We are both in Japan, maybe it can help you figure out what's happening?

    thanks!

  20. Ok, I'm going to ask for assistance on this now. Meanwhile, could you let me know if you are able to see the other custom fonts on the other sites mentioned on http://en.blog.wordpress.com/2013/01/22/custom-fonts/ ? Thanks!

  21. Hey! So, I checked the fonts, and I can't see them neither...
    I've been thinking, I was already in Japan when it worked out, but it started to get bad when I arrived here at my university. My uni asked me to change my proxy so that I can catch the wifi, so we have all the same proxy, don't you think it is related?
    Because I have checked on the uni's computers, and it it not showing the good font neither. I also asked one friend back in France, but he told me he saw different fonts.

  22. I think there is a very good chance that it's related to the proxy. Can you turn off your proxy and then try?

  23. Hey! I can't do that actually, because without this proxy, i can't connect on the internet, it's how the university controls the internet access..! :-(

  24. But can you go to an Internet café or somewhere off the University's network, and then turn off your proxy and try?

  25. I think I could do that, but I don't know exactly where to find a wi-fi here, except inside the uni... I'll check and tell you!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.