Need help? Check out our Support site, then


Footer broken on Book Lite

  1. Hi,

    for some reason the footer changed on my blog some days ago. It's showing some extra code, as you can see here: http://paulikomonen.com/

    I haven't done any technical changes to the site myself. Just published a new blog post yesterday.

    How could I fix it?

    Pauli

    The blog I need help with is paulikomonen.com.

  2. ecumenicallife
    Member

    As it says "Customized theme", I'm assuming you've got the Custom Design upgrade. It looks like something in your CSS is messed up. I would check it and see if there is any miscellaneous code hanging around.

  3. This does not seem to be something done by @pkomonen, IMO. I checked the source code and all but couldn't find the issue, though. Seems to be caused by something inside WordPress that turns the default footer message to the "Customized [theme name]" text when a user upgrades to Custom Design. Confusingly, this does not happen to other sites with Book Lite with Custom Design. So I'm stumped.

    I'm tagging the Staff to see and find what happened (would love to know why this happens, too!)

  4. Yeah, I haven't done any modifications to the source code or CSS myself, more or less lack the technical expertise to do so. Nevertheless I'm really thankful for all ideas regarding the problem!

  5. Tried another theme and the problem persists. Quite interesting! Any ideas? What might be the thing that broke the code? I'm quite strict when it comes to this kind of little aesthetic bugs, so I'm trying to correct it asap.

  6. Hi,

    That's curious that it happened on another theme too! Perhaps it's something to do with your site title and/or tagline? Can you change them temporarily and see what happens?

  7. This is a translation issue. The English version (on the Settings) doesn't have the issue. So perhaps someone can fix the translation.

  8. Hi Pauli,

    As Chandra mentioned, we believe this may be related to the Finnish translation of your theme's footer text. Our team is working on fixing the issue.

    I'll let you know once that's fixed so you can switch your blog's settings back to Finnish. :)

Topic Closed

This topic has been closed to new replies.

About this Topic