Need help? Check out our Support site, then


Forced into italics while editing/writing posts

  1. resistingthemilieu
    Member

    Hello. Why does my WordPress editor keep forcing me to write in italics every time I start typing? I would like to stop this if possible, as I have to keep going back and de-italicizing (if you will) each line. Thank you for your time.

    The blog I need help with is thisstuffistheshit.wordpress.com.

  2. resistingthemilieu
    Member

    PS I have turned Writing Helper off.

  3. Probably you have an unclosed tag somewhere on your blog.

    Under Settings->Writing, have you selected "Wordpress should correct invalidly nested XHTML"? If not, do so. Then edit your last post and see if that fixes the problem.

  4. resistingthemilieu
    Member

    I should also mention that I am working in the Visual editing format as opposed to HTML. Unfortunately, your solution did not work for the Visual side of things. I checked for unclosed/improper tags and found none. I can work in the HTML, which is usually less buggy anyway, but I'm willing to pursue any other suggestions offered. Thanks again.

  5. panaghiotisadam
    Member

    The Visual editor produces italics if you have selected Address from the format tool (row 2 tool 1). Make sure you select Paragraph.

  6. Ah, good catch. I never play with those settings except to do h1.

Topic Closed

This topic has been closed to new replies.

About this Topic